Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Köldmediebrist?!?  (läst 1517 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad DaJo

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
Köldmediebrist?!?
« skrivet: 16 juni 2009, 23:26:57 »
Hej,
en kort fråga:

Har i min Optima 600 sista dagarna haft problem med att utedelen isar igen och fläkten stannar ofta för avfrostning samt
att jag inte får ut så mycket värme som tidigare. Kikade i synglaset vid kompressorn och det är halv nivå, är det brist på
köldmedel som orsakar de täta stoppen för avfrostning samt tappad effekt?

Om det är brist på köldmedel, kan det vara jag som orsakat det med felaktiga inställningar i styrskåpet (Rego 800) ?


/Danne

Utloggad DaJo

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Köldmediebrist?!?
« Svar #1 skrivet: 16 juni 2009, 23:29:48 »
tillägg:

ska jag, om det är brist på köldmedel, isf stänga av pumpen tills jag fått detta fixat?

/Danne

Utloggad DaJo

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Köldmediebrist?!?
« Svar #2 skrivet: 16 juni 2009, 23:43:34 »
tillägg #2

T11, Givaren för köldmedietemperatur-förångare sjunker snabbt i temperatur...kan inte minnas att den gjort så tidigare...den
sjunker ner till -15° och mer därtill för att sedan efter/under avfrostning öka i temp igen...

/Danne

Utloggad ace

  • frostaknöl med 3.2-cert i kombination med livets hårda skola,samt en omättlig nyfikenhet på teknik. tråd-reträtt pga utmattning förekommer.
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 2703
  • ju fler strängar på lyran, ju bättre låter det !
SV: Köldmediebrist?!?
« Svar #3 skrivet: 17 juni 2009, 07:22:19 »
Låter som brist...tillkalla kyltekniker.
drygt 800 kvm yta uppvärmd till skiftande temperaturer
husqvarna tekniktank, några solfångarsystem och en Daikin bergvärmepump med 280m borrhål.
Diverse l/l pumpar samt en modifierad nibe 1215 med 140m borra till bostadshuset.

Utloggad DaJo

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 15
SV: Köldmediebrist?!?
« Svar #4 skrivet: 14 juli 2009, 08:43:31 »
problemet löst... Thumbsup

får nog dra på mig dumstruten ett tag, har hittat felet som orsakat detta problem. ::)

På baksidan under gallret på utedelen där ny luft sugs in satt en matta bestående av pollen mm = helt igensatt.

Köldmedlet var innan jag rengjorde baksidan 1,2° och bara 1 minut senare hade det ökat till 9°.

Nu fungerar pumpen så som den har gjort tidigare, isar inte igen samt ger bra med värme... :)

:)

/Danne

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal