Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Problem med varmvatten  (läst 1442 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad og0172

  • Nybörjare
  • *
  • Antal inlägg: 3
Problem med varmvatten
« skrivet: 23 mars 2009, 21:16:08 »
Hej

Vi har installerat en EcoAir 105 och en EcoEl för ca en månad sedan och den funkar bra vad gäller värmen i huset men vi har problem med varmvattnet.
Det är ok när man duschar men det är omöjligt att fylla ett badkar med varmt vatten, det blir bara ljummet oavsett om man använder extra vv eller inte.
Vad jag förstår skall den nedre pannan värmas upp till 55 grader när man kör extra vv men den kommer bara upp till 46-47 grader innan den slår av och går ner till 36-37 grader igen.
Har läst någonstans här på forumet att den nedre panna normalt (utan extra vv) skall hålla mellan 40-50 grader men vår verkar alltid sträva ner mot runt 36 grader, vad kan det vara som är fel?
Jag har också läst att hetgasen skall upp till över 100 i slutet på kompressorkörning men min verkar inte komma över 90.

Någon som har tips att komma med?
Peter

Utloggad wojtek173

  • Nybörjare
  • *
  • Antal inlägg: 9
SV: Problem med varmvatten
« Svar #1 skrivet: 24 mars 2009, 08:20:47 »
Hej
Jag undrar om du har rumstermostaten inkopplat. Jag hade liknande problem med VV tills jag kopplade in termostaten. Strax efter började pumpen sätta börvärde i nedre pannan till 55 oC och jobbade därefter var fjärde körning. Övre pannan håller temp mellan 48 och 52 alltså ett badkar man kan fylla. Och detta uttan extraVV funktion.

Utloggad kullabacken

  • CTC Forever ;)
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Österbybruk
  • Antal inlägg: 1483
  • CTC Ecoheat V3
SV: Problem med varmvatten
« Svar #2 skrivet: 24 mars 2009, 10:37:51 »
Hej

Vi har installerat en EcoAir 105 och en EcoEl för ca en månad sedan och den funkar bra vad gäller värmen i huset men vi har problem med varmvattnet.
Det är ok när man duschar men det är omöjligt att fylla ett badkar med varmt vatten, det blir bara ljummet oavsett om man använder extra vv eller inte.
Vad jag förstår skall den nedre pannan värmas upp till 55 grader när man kör extra vv men den kommer bara upp till 46-47 grader innan den slår av och går ner till 36-37 grader igen.
Har läst någonstans här på forumet att den nedre panna normalt (utan extra vv) skall hålla mellan 40-50 grader men vår verkar alltid sträva ner mot runt 36 grader, vad kan det vara som är fel?
Jag har också läst att hetgasen skall upp till över 100 i slutet på kompressorkörning men min verkar inte komma över 90.

Någon som har tips att komma med?
Peter


hej.

de tar 72drifttimmar på kompressorn innan den värmer till 55g. innan den tiden ska kompressorn värma till 50g, eller värmepumpens börvärde.

men den ska inte värma till bara 46-47g vid en vv körning.  om det är vid en extra vv körning kan de va så att den inte hinner upp i demp innan tiden gått ut. åtgärd: öka på tiden som den ska köra extra vv.

kör du extra VV, ska den sjunka 5g och värma igen. innom den tid du har inställd på extra vv. har tiden gått ut sjunker temperaturen ner till framlednings bör eller till 35g om framledningsbör ligger under 35g.

om någon påstår att nedre tanken alltid ligger mellan 40-50g, så har dom antingen ändrat VP min till 40g eller har en så pass hög framlednings bör så att den temperaturen hålls.

och det är rimligt med 90g hetgas om den inte värmer till mer än 46-47g. det är vid 55g som hetgasen kommer upp över 100g
« Senast ändrad: 24 mars 2009, 10:47:57 av kullabacken »
Familj: 2st vuxna 3st barn födda år 2003.2005 och 2013.
ECOHEAT 7.5 v3. VVB 60liter i serie efter pumpen.390m ytjordkollektor.
Ett Torp som är med på karta från år1645 (ca:50m2).
NU 1½plan 140m2 bo yta. i uppland. en keddy 210. 14kw.
2-rörs vattenburet system.+40m2 vattenburen golvvärme.
9st radiatorer.
Driftsatt 24/9-07.
25/9-09 isolerat taket med cellulosafiber, 600mm +350mm i sned tak.
förbrukning 2008: 5319kWh för värme+VV.
förbrukning 2009: 5170kWh för värme+VV.
förbrukning 2010: 4954kWh för värme+VVB.
förbrukning 2011: 4404kWh för värme+VVB.
förbrukning 2012:-----------------------------
förbrukning 2013: 4895kWh för värme+VVB

Logger 2020 /  
elmätare från Enermet. mäter VP
elmätare Siemens Landis/Gyr. mäter VVB
Actaris CF ECHO II värmemätare.
http://e-logger.se/pub?kullabacken&p=1

Utloggad erp

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Blekinge
  • Antal inlägg: 3163
SV: Problem med varmvatten
« Svar #3 skrivet: 24 mars 2009, 11:31:44 »
Hej

Nedre pannan jobbar mellan framlednings börvärde och upp till värdet i "diff start/stopp", normalt 5º. Sedan kör pumpen till 55º var fjärde start, men normalt ligger nedre pannans temp mellan framledningens börvärde och 5º högre. Det är alltså framledningens börvärde som bestämmer temperaturen i nedre pannan. Övre pannan bör hålla runt 50º på grund av pumpens 55º-körningar, min ligger på 50-52 grader för det mesta.

Har du problem med varmvattnet, kan du under inställningar sätta "Extra VV elpanna" till 80º om du vill. Då får du 80º i övre pannan och förhoppningsvis 55º i nedre pannan, det borde räcka för ett badkar.

Inställningen under "Extra VV elpanna" gäller bara under varmvattenkörning, för övrigt är det "Elpanna Cº" som gäller. Glöm bara inte att koppla in elpatronen om den skulle vara bortkopplad.

Det är bara till att prova med lite olika inställningar, och sedan kan man ju testa att köra på tid resp efter schema. Sedan måste man ju också starta varmvattenkörningen i god tid innan badet, så att pannan hinner värmas upp.

//Ronnie
« Senast ändrad: 24 mars 2009, 11:35:14 av erp »
CTC EcoEl 1550 V3 + EcoAir 107 V3, installerad under 2006, ny kompressor 2011-04-08. 1½-plansvilla byggd 1974 i Blekinge. Boyta 112m2 plus källarplan med gillestuga, hobbyrum samt tvätt/pannrum på ca 40m2.

Utloggad og0172

  • Nybörjare
  • *
  • Antal inlägg: 3
SV: Problem med varmvatten
« Svar #4 skrivet: 24 mars 2009, 20:39:40 »
Tack för svaren

Vi har inte installerat innegivaren ännu, kommer nu i veckan så kanske det fixar sig då.

Vad gäller längden på extra vv så har jag satt den mellan 17-21 så det måste väl räcka för att få upp
teperaturen.
 
Jag skall testa att öka temeraturen på pannan under extra vv.



Utloggad FRJO

  • Dignitär inom värmepump
  • *****
  • Stad/land: västra götaland
  • Antal inlägg: 1433
SV: Problem med varmvatten
« Svar #5 skrivet: 25 mars 2009, 07:59:07 »
tänk på att det är en ganska liten vp om det är kallt ute och huset tar mycket energi så tar det ganska lång tid, misstänker jag att få upp tempen till 55 ºC
Nibe 1115-10,vpa 200/70. 2 st borrhål med 120 m aktivt djup
Värmer hus från 70 talet med uppvärmd yta 310 m2
Inomhuspool 40m3 24grader
Årsförbrukning 19030 2013

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal