Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Värmepumpen startar inte!  (läst 1371 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad duvan1

  • Nybörjare
  • *
  • Antal inlägg: 4
Värmepumpen startar inte!
« skrivet: 08 mars 2009, 01:06:38 »
Jag köpte för drygt ett år sedan ett gammalt hus där förra ägaren hade installerat en CTC Eco Air VP 900.
Han hade kopplat den till en gammal vedpanna och jag har därmed inte den normalt medföljande elpannan.

Tyvärr så kapsejsade i förra våren en cirkulationspump vilket gjorde att vattnet i pumpen frös och sprängde tilledningsröret.
Jag har kört på med endast ved sedan dess. Men jag svetsade röret som sprängdes och nu när lite mildare väder analkas tänkte jag att jag skulle testa att få igång den.

Så jag kopplade in den igen och fyllde med vatten, luftade systemet, startar upp den enligt de instruktioner som manualen anger...och sen händer ingenting!

Jag har provat att trycka på återställningsknapparna men det hjälper inte.
Jag ser fem lysdioder (på multitermostatkretskortet som finns under kåpan på värmepumpen) som som ska "indikera funktionen". Vid dem står det "Till", "retur", "Rum", "ute" och "H gas".
Tre av dem lyser - till, retur och ute.
Två av dem lyser ej - rum och h gas.

Kan felet ligga där? Kan det vara så att något hänt med hetgasgivare och att det är det som behöver åtgärdas?
Eller är det rumsgivaren/termostaten inne som inte fungerar mer? eller både och?
Hur kan jag åtgärda hetgasgivaren? termostaten antar jag behöver bytas ut om den är trasig...
Eller är jag helt ute och cyklar - ligger felet någon annanstans?
Eller misuppfattar jag det hela och det är de som lyser som indikerar fel?

Tacksam för förslag på åtgärder! :-\

Utloggad FRJO

  • Dignitär inom värmepump
  • *****
  • Stad/land: västra götaland
  • Antal inlägg: 1433
SV: Värmepumpen startar inte!
« Svar #1 skrivet: 08 mars 2009, 10:19:47 »
kolla högpressostaten den har garanterat löst ut om du tappat cirkulationen. Vet ej vad den sitter på ctc men brukar vara en en svart dosa på gasrören med en knapp på, finns även en sån som löser ut om gasen läckt ut lågtryck (lågtryckspressostat)
Nibe 1115-10,vpa 200/70. 2 st borrhål med 120 m aktivt djup
Värmer hus från 70 talet med uppvärmd yta 310 m2
Inomhuspool 40m3 24grader
Årsförbrukning 19030 2013

Utloggad duvan1

  • Nybörjare
  • *
  • Antal inlägg: 4
SV: Värmepumpen startar inte!
« Svar #2 skrivet: 08 mars 2009, 11:27:25 »
Jo, bredvid högtryckspressostaten (och under bredvid lågtryckspressostaten) finns det en liten blå knapp för återställning(?).
Men dessa båda har jag provat att trycka på och det har inte hjälpt. Eller menar du att man ska kolla den på något annat sätt?

Utloggad FRJO

  • Dignitär inom värmepump
  • *****
  • Stad/land: västra götaland
  • Antal inlägg: 1433
SV: Värmepumpen startar inte!
« Svar #3 skrivet: 08 mars 2009, 20:21:16 »
det räcker att trycka in knappen. Då måste det vara något annat
Nibe 1115-10,vpa 200/70. 2 st borrhål med 120 m aktivt djup
Värmer hus från 70 talet med uppvärmd yta 310 m2
Inomhuspool 40m3 24grader
Årsförbrukning 19030 2013

Utloggad duvan1

  • Nybörjare
  • *
  • Antal inlägg: 4
SV: Värmepumpen startar inte!
« Svar #4 skrivet: 09 mars 2009, 15:32:38 »
Kan det vara något annat som frusit sönder där inte vattnet rinner genom och som det därmed inte märkas att det är trasigt eftersom det inte läcker vatten där?
Många läsare men inga svar, så jag antar att det här kanske är ett för avancerat problem...kanske blir tvungen att kontakta någon för service/kontroll  :(

Utloggad FRJO

  • Dignitär inom värmepump
  • *****
  • Stad/land: västra götaland
  • Antal inlägg: 1433
SV: Värmepumpen startar inte!
« Svar #5 skrivet: 09 mars 2009, 17:06:24 »
om värmeväxlarn fryser sönder släps all gas ut. Påfyllningen funkar som en bilventil sitter nån stans på gas sidan
tryck ett snabbt tryck för att se om det finns nån gas i maskineriet
Nibe 1115-10,vpa 200/70. 2 st borrhål med 120 m aktivt djup
Värmer hus från 70 talet med uppvärmd yta 310 m2
Inomhuspool 40m3 24grader
Årsförbrukning 19030 2013

Utloggad duvan1

  • Nybörjare
  • *
  • Antal inlägg: 4
SV: Värmepumpen startar inte!
« Svar #6 skrivet: 09 mars 2009, 21:45:53 »
Jag har nu fått fart på den!!!  :D

Jag ringde till CTC:s support och efter att förflyttats några turer så fick jag tag på nån som kunde min gamla maskin...
Precis som du skriver ovan bad han mig kolla att kompressorn fungerade - det gjorde den.
Men det han sa som löste problemet var rumsgivaren. Som jag nämnde ovan så lyste inte dioden för "rum" (även h gas lyste inte men det var precis som det skulle) och han sa att så länge inte den lyser så kommer inte pumpen slå igång. Den tror väl helt enkelt att det är för varmt i rummet.
Genom att dra ut kabeln till rumsgivaren och på så vis koppla ur den så startade luftvärmepumpen efter ett tiotal sekunder.

Så nu ska jag bara införskaffa en rumsgivare så slipper jag dessutom det faktum att pumpen endast kan knäppas av och på manuellt.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal