Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Värmesköld i IVT AutoTerm 380  (läst 1887 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad eh

  • Nybörjare
  • *
  • Antal inlägg: 1
Värmesköld i IVT AutoTerm 380
« skrivet: 07 mars 2009, 17:31:14 »
Hej!

Jag har en AutoTerm 380 som följde med huset vi köpte för snart ett år sedan. Nu i vinter då det vid några tillfällen har varit riktigt kallt, -10 eller mer så har den slutat tillverka varmvatten. Jag har då manuellt ställt ändrat (genom att ändra styrsignalen till trevägsventilen via manöverpanelen) så att värmepannan värmer varmvattnet. Detta har fungerat bra men är mycket irriterande. När jag talade med IVT så sa de att de det troliga var att värmesköldarna inte fungerar på pannan.

Jag har därefter själv felsökt pannan och kommit fram till att styrkortet fungerar eftersom styrsignalen för på/avslag av värmeskölden läggs ut korrekt. Denna styrsignal går sedan till en kontaktor som jag också felsökt och funnit helt fungerande.

Vid mätning direkt på värmesköldens 2 gånger 2 anslutningar (antar att det borde ligga 240V över dessa när skölden är på) är spänningen alltid 0V. Jag har också mätt direkt på ingången till kontaktorn och inte heller där finns någon spänningsskillnaden vilket gjort att jag dragit slutsatsen att det är något fel på matningsspänning, och inte styrningen, av värmeskölden.

Är det någon som vet om det finns exempelvis säkringar för just värmeskölden för detta i maskinen eller har någon ide om var jag kan fortsätta gräva i detta? Bör spänningen till värmeskölden, när den är på, ligga på 240V eller är det fel antagande av mig?

Mycket tacksam för hjälp! På IVT verkar man ha ganska dålig koll på just elektroniken (har annars fått mycket bra hjälp av dem).

Sebastian Andersson

  • Gäst
SV: Värmesköld i IVT AutoTerm 380
« Svar #1 skrivet: 16 december 2011, 21:25:02 »
Hej!

Jag har liknande symptom du beskriver. Varmt i huset men bara ljummet varmvatten ibland. Shunt motorn bytte jag i somras då den var slut. Ny säkerhetsventil satte jag in för en månad sedan. Mitt bästa tipps för dem som behöver nya sådana är ebay. Köp ifrån tyska eller engelska ebay så får ni nya för en billig peng.

Men sen är ju problemet att varmvattnet inte blir tillräckligt varmt varje dag. Läste mig till att det eventuellt skulle vara flat-kabeln till tastaturen som skulle glappa. Gick över stiften till den med kontaktspray. Men har inte märkt någon skillnad. Nu kom jag över detta inlägg. Såg dock att det har några år på nacken men hoppas någon snubblar över detta och har några bra tipps på vad som kan vara fel.


nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal