Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Konstigt fenomen elpatron IVT HT7  (läst 901 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Grop

  • Kan värmepumpar
  • ***
  • Antal inlägg: 139
Konstigt fenomen elpatron IVT HT7
« skrivet: 01 mars 2009, 11:07:30 »
Jag var nere i pannrummet i andra ärenden än att kolla till pumpen, men när jag kommer ner får jag se att elpatronen är inkopplat. Det märkliga var att det är ca 0 grC ute precis nu och patronen brukar inte behövas förrrän neråt -12 till -14 grC. Efdtersom det hade varit kallt i natt, så hade jag tidigare på morgonen kollat om patronen varit i under natten, men det verkade den inte ha varit. 6.3-menyn (eller om det är 6.2) stod i morse visserligen på 0 timmar, men det verkade inte ha gått någon patron. MEn nu, flera timmar senare, så var plötsligt patronen inne! Ingen har duschat på morgonen, så någon varmvattenförbrukning att nämna har inte gått åt. Jag kikade igenom temperaturerna och andra menyer. Alla temperaturer var helt OK. Ärvärdet på returvattnet var ca 2,5 grC under börvärdet, som pumpen når utan elpatron (35 grC ca). Inkopplad eldrift 59%. Räknetimern för elpatron stod på 73 minuter (jag har satt den på 90 minuter). Varför i hela fridens namn gick elpatronen??? Jag stängde av pumpen och startade om den, så jag hoppas att jag fick pumpen att glömma elaptron. Men jag vill inte ha massa elpatrontimmar pga något mjukvarufel (om det nu är det som spökar). F.ö så har elpatron inte varit något större bekymmer för mig, den har gått 49 timmar av snart 15000 driftstimmar. Men detta problem jag nu såg irriterar!
IVT HT C7, 145 m borrdjup, 240 m2 i Sörmland, 11000-11500 kWh totalförbrukning inkl hh-el per år. 127 timmar tillsats på 21800 timmar gångtid sedan 04

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: Konstigt fenomen elpatron IVT HT7
« Svar #1 skrivet: 01 mars 2009, 14:19:48 »
Är det inte legionellahöjningen?
Såg du om den värmde varmvattnet?
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Grop

  • Kan värmepumpar
  • ***
  • Antal inlägg: 139
SV: Konstigt fenomen elpatron IVT HT7
« Svar #2 skrivet: 01 mars 2009, 19:04:31 »
Nej, det var under radiatordriften den gick med elpatron. Legionellahöjning har jag f.ö kopplat bort. Efter att jag stängde av pumpen, så gick den normalt igen. Inga larm finns heller. Senaste larmet var för ett halvår sedan, då jag tydligen har haft strömavbrott. Finns kända buggar i mjukavaran?
IVT HT C7, 145 m borrdjup, 240 m2 i Sörmland, 11000-11500 kWh totalförbrukning inkl hh-el per år. 127 timmar tillsats på 21800 timmar gångtid sedan 04

Utloggad Lexus

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 3569
SV: Konstigt fenomen elpatron IVT HT7
« Svar #3 skrivet: 01 mars 2009, 20:10:39 »
Finns kända buggar i mjukavaran?

Vad jag vet, så är det en "bugg" i Regon som gör att TS går in "onödigt". Om pumpen klarar av att nå stoppvärdet men TS-minutrarna har räknat till 0 och ramptiden har startat, så kommer TS att gå in 10-20 minuter vid nästa kompressorstart. Därefter får TS-timern tillbaka sitt fulla värde.

Nu beskriver du att TS-timern står på 73 samtidigt som elpatron är aktiverad. Det bör inte vara möjligt.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal