Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Författare Ämne: 123:a EHN, innefläkt kommer ej i gång..  (läst 5816 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad D_Sundsvall

  • Expert på värmepump
  • ****
  • Stad/land: Sundsvall
  • Antal inlägg: 481
123:a EHN, innefläkt kommer ej i gång..
« skrivet: 22 februari 2009, 23:44:25 »
Jaha, så var det min (o)tur då... I kväll när jag kommer ned på nedre våningen så tycker jag att det känns kallt, tittar på fjärren till pumpen och den visar 3 grader under börvärde.. Innedelen blåser lite avslaget ( så som den gör när den inte anser sig ha något behov att värma, dvs när ärvärdet är större än börvärdet ). Kollar på utedelen, den verkar ganska nyss ha avfrostat och utefläkten jobbar på rätt friskt. Kommer in igen, känner på rören till innedelen, de känns rätt varma, åtminstopne tillräckligt för att innedelen skall blåsa..

Jag märkte också att den inte svarade på fjärren riktigt. Det pep iofs i innedelen, men om jag t.ex provade att ändra flapläget så hände inget mer än att den pep. Vad kan ha hänt, den har fungerat till full belåtenhet tills nu.. Styrkort i innedelen ?

Jag såg något om ett självtest man kan köra, men vet inte ifall jag fick till det. [1 HOUR ] + [QUIET] och samtidigt [ACL].  När man då släpper så kommer den in i ett annat operationsmode och om jag då slog av den ( i OP3) så hade den lite saker för sig innan den stannade, det blinkade lite grönt osv, tyvärr har jag ingen nyckel för att tolka blinkningarna, så jag vet inte vad den sa för något, någon som har en sådan nyckel ( tabell ) ?

Ser fram emot svar !
Lgh.. :-(

Utloggad D_Sundsvall

  • Expert på värmepump
  • ****
  • Stad/land: Sundsvall
  • Antal inlägg: 481
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #1 skrivet: 23 februari 2009, 00:17:02 »
Jaha, så var det min (o)tur då... I kväll när jag kommer ned på nedre våningen så tycker jag att det känns kallt, tittar på fjärren till pumpen och den visar 3 grader under börvärde.. Innedelen blåser lite avslaget ( så som den gör när den inte anser sig ha något behov att värma, dvs när ärvärdet är större än börvärdet ). Kollar på utedelen, den verkar ganska nyss ha avfrostat och utefläkten jobbar på rätt friskt. Kommer in igen, känner på rören till innedelen, de känns rätt varma, åtminstopne tillräckligt för att innedelen skall blåsa..

Jag märkte också att den inte svarade på fjärren riktigt. Det pep iofs i innedelen, men om jag t.ex provade att ändra flapläget så hände inget mer än att den pep. Vad kan ha hänt, den har fungerat till full belåtenhet tills nu.. Styrkort i innedelen ?

Jag såg något om ett självtest man kan köra, men vet inte ifall jag fick till det. [1 HOUR ] + [QUIET] och samtidigt [ACL].  När man då släpper så kommer den in i ett annat operationsmode och om jag då slog av den ( i OP3) så hade den lite saker för sig innan den stannade, det blinkade lite grönt osv, tyvärr har jag ingen nyckel för att tolka blinkningarna, så jag vet inte vad den sa för något, någon som har en sådan nyckel ( tabell ) ?

Ser fram emot svar !


Jag hittade en felsökningsguide på KCC:s hemsida och följande erhölls:

Översta dioden {blinkar}
Mittre dioden {fast sken}
Nedre dioden {blinkar}

Detta ger felkod E09, köldmediebrist (!!)

Jätteförvånande eftersom jag senast i dag tittade på utedelen och tänkte på vad jämn och fin påisning det var innan den avfrostade.. Men samtidigt kan jag tycka att den nedre pumpen dyker tidigare än den övre vid fallande utetemperaturer, men det har jag förklarat med att vi har betydligt sämre förutsättningar på nedre plan för L/L.

MEN borde det inte gå att köra flapläget i allafall, och det borde väl gå att köra den i fläktläge ??
( i fläktläge fungerar flap men inte att styra fläkten.. )

Jag provade även att köra den i high power läge utan resultat. Efter en stund så började den röda dioden på innedelen att blinka rött...

Grubbel, grubbel.. nu får jag försöka sova i allafall, nu är den avstängd tyvärr..
God natt !
« Senast ändrad: 23 februari 2009, 00:24:58 av D_Sundsvall »
Lgh.. :-(

Utloggad D_Sundsvall

  • Expert på värmepump
  • ****
  • Stad/land: Sundsvall
  • Antal inlägg: 481
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #2 skrivet: 23 februari 2009, 09:46:04 »
Jaha, så var det min (o)tur då... I kväll när jag kommer ned på nedre våningen så tycker jag att det känns kallt, tittar på fjärren till pumpen och den visar 3 grader under börvärde.. Innedelen blåser lite avslaget ( så som den gör när den inte anser sig ha något behov att värma, dvs när ärvärdet är större än börvärdet ). Kollar på utedelen, den verkar ganska nyss ha avfrostat och utefläkten jobbar på rätt friskt. Kommer in igen, känner på rören till innedelen, de känns rätt varma, åtminstopne tillräckligt för att innedelen skall blåsa..

Jag märkte också att den inte svarade på fjärren riktigt. Det pep iofs i innedelen, men om jag t.ex provade att ändra flapläget så hände inget mer än att den pep. Vad kan ha hänt, den har fungerat till full belåtenhet tills nu.. Styrkort i innedelen ?

Jag såg något om ett självtest man kan köra, men vet inte ifall jag fick till det. [1 HOUR ] + [QUIET] och samtidigt [ACL].  När man då släpper så kommer den in i ett annat operationsmode och om jag då slog av den ( i OP3) så hade den lite saker för sig innan den stannade, det blinkade lite grönt osv, tyvärr har jag ingen nyckel för att tolka blinkningarna, så jag vet inte vad den sa för något, någon som har en sådan nyckel ( tabell ) ?

Ser fram emot svar !


Jag hittade en felsökningsguide på KCC:s hemsida och följande erhölls:

Översta dioden {blinkar}
Mittre dioden {fast sken}
Nedre dioden {blinkar}

Detta ger felkod E09, köldmediebrist (!!)

Jätteförvånande eftersom jag senast i dag tittade på utedelen och tänkte på vad jämn och fin påisning det var innan den avfrostade.. Men samtidigt kan jag tycka att den nedre pumpen dyker tidigare än den övre vid fallande utetemperaturer, men det har jag förklarat med att vi har betydligt sämre förutsättningar på nedre plan för L/L.

MEN borde det inte gå att köra flapläget i allafall, och det borde väl gå att köra den i fläktläge ??
( i fläktläge fungerar flap men inte att styra fläkten.. )

Jag provade även att köra den i high power läge utan resultat. Efter en stund så började den röda dioden på innedelen att blinka rött...

Grubbel, grubbel.. nu får jag försöka sova i allafall, nu är den avstängd tyvärr..
God natt !

Någon sanyo kännare därute i cyberspace som har någon ide om detta ?

Elektronikfel, eller en rättvisande felkod ? Rören blev ju varma närmast innedelen när utedelen jobbade på, men inget drag i fläkten ( fläkt på tomgång ) ..
Lgh.. :-(

Utloggad vpgr

  • I branschen
  • Dignitär inom värmepump
  • *****
  • Stad/land: Stockholm
  • Antal inlägg: 1224
    • Värmepumpsgruppen
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #3 skrivet: 23 februari 2009, 11:24:02 »
Hur varma är varma ?

Tomas
Värmepumpsgruppen specialister på värmepmpar med 3 butiker i Stockholm med utställning. 4:e öppnas inom kort i Järfälla.
Bergvärme -  Luft/vatten - Luftvärmepumpar.

Utloggad D_Sundsvall

  • Expert på värmepump
  • ****
  • Stad/land: Sundsvall
  • Antal inlägg: 481
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #4 skrivet: 23 februari 2009, 11:27:17 »
Hur varma är varma ?

Tomas
Hejsan !!

Tja, svårt att säga, men det gicka att hålla i dem utan att bränna sig...

Om man har läckage hur skall man se detta ?
Lgh.. :-(

Utloggad boek

  • Expert på värmepump
  • ****
  • Stad/land: Västmanland
  • Antal inlägg: 409
  • Klimatrealist
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #5 skrivet: 23 februari 2009, 16:49:09 »
Kolla vid rörskarvarna om det finns olja där. Olja vid skarvarna är en indikation på gasläckage.
Enplanshus i mälardalen, byggt -65 100kvm + källare 100kvm. 2007-07-10 kompletterat med elektrisk VVB 80 liter. Sparar därmed mer än 50% av elförbrukningen för tappvarmvatten jämfört med elpatronerna i den gamla pannan från -65. Egentillverkad termostatstyrd luftsolfångare på 5,0 kvm till gillestugan och källaren. Fläkten till denna är varvtalsstyrd med PWM-teknik. 2014-12-23 installerat Mitsu Q Heat SE 665 på bostadsplanet. Ersatte Sanyo som lagt av. 2008-06-25 installerat LLVP i gillestugan Panasonic NE9GKE.

Utloggad D_Sundsvall

  • Expert på värmepump
  • ****
  • Stad/land: Sundsvall
  • Antal inlägg: 481
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #6 skrivet: 23 februari 2009, 17:07:55 »
Kolla vid rörskarvarna om det finns olja där. Olja vid skarvarna är en indikation på gasläckage.

Ok, skall kolla när jag kommer hem. Hur vanligt är det att själva innerdelen eller ytterdelen börjar läcka kylmedie ?
Tycker nämligen att jag brukor kolla rörkopplingarna på båda pumparna med jämna mellanrum.
Lgh.. :-(

Utloggad boek

  • Expert på värmepump
  • ****
  • Stad/land: Västmanland
  • Antal inlägg: 409
  • Klimatrealist
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #7 skrivet: 23 februari 2009, 17:10:57 »
Är väl tyvärr inte alltför ovanligt, oberoende av fabrikat, om man läser inläggen på forumet.
Enplanshus i mälardalen, byggt -65 100kvm + källare 100kvm. 2007-07-10 kompletterat med elektrisk VVB 80 liter. Sparar därmed mer än 50% av elförbrukningen för tappvarmvatten jämfört med elpatronerna i den gamla pannan från -65. Egentillverkad termostatstyrd luftsolfångare på 5,0 kvm till gillestugan och källaren. Fläkten till denna är varvtalsstyrd med PWM-teknik. 2014-12-23 installerat Mitsu Q Heat SE 665 på bostadsplanet. Ersatte Sanyo som lagt av. 2008-06-25 installerat LLVP i gillestugan Panasonic NE9GKE.

Utloggad D_Sundsvall

  • Expert på värmepump
  • ****
  • Stad/land: Sundsvall
  • Antal inlägg: 481
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #8 skrivet: 23 februari 2009, 21:18:51 »
Är väl tyvärr inte alltför ovanligt, oberoende av fabrikat, om man läser inläggen på forumet.

Ja det är ena jä--a smäckgrejer !! Nu har jag spenderat kvällen med en pannlampa, skruvmejsel och multimeter.. Innedelen verkar just, i vart fall beträffande läckage. Kunde inte se något i alla fall. Rörkopplingarna verkar också ok, så då skruvade jag bort plåthöljet på utedelen och till en början såg allt frid och fröjd ut. Men längst ned på kompressorn fanns det olja, likaså under kompressorn inuti själva plåthöljet. Tittade även på isoleringen innanför kompressorn och där var det solkigt av olja.. Så skall det väl inte vara ?

Så vad skall man ställa för diagnos och vilken är lämplig åtgärd ? ( ut med skiten och in med bergvärme, eller ? ) ;)
Jag skall försöka få hit killen som installerade pumparna, nu när jag tror mig hittat felet.
Jag slänger upp 2 bilder..

Skriv gärna fler inlägg i detta ämne !

Ha en bra kväll !

Lgh.. :-(

Utloggad boek

  • Expert på värmepump
  • ****
  • Stad/land: Västmanland
  • Antal inlägg: 409
  • Klimatrealist
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #9 skrivet: 23 februari 2009, 21:28:59 »
Troligen har du upptäckt ett läckage där. Tråkigt, tråkigt. Återstår väl inget annat än att ta ut en kylmontör så han får kika på eländet. Får väl hålla tummarna för min Sanyo som hitintills fungerat utan problem, men osvuret är ju bäst, ta i trä...
Enplanshus i mälardalen, byggt -65 100kvm + källare 100kvm. 2007-07-10 kompletterat med elektrisk VVB 80 liter. Sparar därmed mer än 50% av elförbrukningen för tappvarmvatten jämfört med elpatronerna i den gamla pannan från -65. Egentillverkad termostatstyrd luftsolfångare på 5,0 kvm till gillestugan och källaren. Fläkten till denna är varvtalsstyrd med PWM-teknik. 2014-12-23 installerat Mitsu Q Heat SE 665 på bostadsplanet. Ersatte Sanyo som lagt av. 2008-06-25 installerat LLVP i gillestugan Panasonic NE9GKE.

Utloggad Gäst 999

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2234
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #10 skrivet: 23 februari 2009, 21:49:13 »
försäkringen gäller......även om jag vet hur den är instalerad..... ;)....

Utloggad D_Sundsvall

  • Expert på värmepump
  • ****
  • Stad/land: Sundsvall
  • Antal inlägg: 481
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #11 skrivet: 25 mars 2009, 22:54:20 »
Nu har det varit en firma å kikat på pumperiet.. Utedelen byts mot en .. utbytes.. Tydligen har ahlsell något system med utbytesdelar där man köper en renoverad begagnad utedel... Låter det vanskligt ? Nåväl, en sådan är beställd, kostnad 4000 + jobb om jag fattde rätt. Återstår att se när den är igång igen, just nu är det minusgrader i sundsvall.. Var är våren ?
Lgh.. :-(

Utloggad manche

  • Kan värmepumpar
  • ***
  • Antal inlägg: 123
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #12 skrivet: 26 mars 2009, 10:07:38 »
Nu har det varit en firma å kikat på pumperiet.. Utedelen byts mot en .. utbytes.. Tydligen har ahlsell något system med utbytesdelar där man köper en renoverad begagnad utedel... Låter det vanskligt ? Nåväl, en sådan är beställd, kostnad 4000 + jobb om jag fattde rätt. Återstår att se när den är igång igen, just nu är det minusgrader i sundsvall.. Var är våren ?
Oj, vad dyrt!

Du får alltså betala 4000kr för en utedel som en gång varit trasig?!?!?

Men borde inte garantin täcka detta fel?
Den är ju mindre än 2 år gammal.
Eller hemförsäkringen?

mvh/Manche
Enplansvilla i närke på 140kvm med 4 meter takhöjd i vardagsrummet.
Sanyo SAP-CRV123EHN installerad dec 2004(har själv bott i huset sen hösten 2007)
Förbrukning 2008- 14500kwh
Ny elmätare inst. 2008-11-25
Förbrukning 081125-091125  12951kwh

Utloggad ghandi

  • Kan för mkt men inte
  • Expert på värmepump
  • ****
  • Stad/land: Norrland
  • Antal inlägg: 663
  • Installerar Värmepumpar
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #13 skrivet: 26 mars 2009, 11:54:54 »
Nu har det varit en firma å kikat på pumperiet.. Utedelen byts mot en .. utbytes.. Tydligen har ahlsell något system med utbytesdelar där man köper en renoverad begagnad utedel... Låter det vanskligt ? Nåväl, en sådan är beställd, kostnad 4000 + jobb om jag fattde rätt. Återstår att se när den är igång igen, just nu är det minusgrader i sundsvall.. Var är våren ?
Oj, vad dyrt!

Du får alltså betala 4000kr för en utedel som en gång varit trasig?!?!?

Men borde inte garantin täcka detta fel?
Den är ju mindre än 2 år gammal.
Eller hemförsäkringen?

mvh/Manche

Under garantitiden så byter ahlsell ut den mot en fabriksrenoverad pump, alltså en som varit trasig som tas in på verkstad och fixas.
Efter garantitiden gått ut (2år) då försäkringen går in så ska dom bytas mot nya, problemet är dock att Sanyo 93/123 slutat tillverkas så blir nog en fabriksrenoverad då också.

Utloggad manche

  • Kan värmepumpar
  • ***
  • Antal inlägg: 123
SV: 123:a EHN, innefläkt kommer ej i gång..
« Svar #14 skrivet: 26 mars 2009, 12:07:53 »
Nu har det varit en firma å kikat på pumperiet.. Utedelen byts mot en .. utbytes.. Tydligen har ahlsell något system med utbytesdelar där man köper en renoverad begagnad utedel... Låter det vanskligt ? Nåväl, en sådan är beställd, kostnad 4000 + jobb om jag fattde rätt. Återstår att se när den är igång igen, just nu är det minusgrader i sundsvall.. Var är våren ?
Oj, vad dyrt!

Du får alltså betala 4000kr för en utedel som en gång varit trasig?!?!?

Men borde inte garantin täcka detta fel?
Den är ju mindre än 2 år gammal.
Eller hemförsäkringen?

mvh/Manche

Under garantitiden så byter ahlsell ut den mot en fabriksrenoverad pump, alltså en som varit trasig som tas in på verkstad och fixas.
Efter garantitiden gått ut (2år) då försäkringen går in så ska dom bytas mot nya, problemet är dock att Sanyo 93/123 slutat tillverkas så blir nog en fabriksrenoverad då också.

Men ska man behöva betala 4000kr+arb. när man har garanti tid kvar?
Enplansvilla i närke på 140kvm med 4 meter takhöjd i vardagsrummet.
Sanyo SAP-CRV123EHN installerad dec 2004(har själv bott i huset sen hösten 2007)
Förbrukning 2008- 14500kwh
Ny elmätare inst. 2008-11-25
Förbrukning 081125-091125  12951kwh

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal