Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Fel på eltillskott, lågtryckspressostat och slutligen strömbortfall?  (läst 2851 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad bautanalle

  • Nybörjare
  • *
  • Antal inlägg: 4
Hej !

Har i en tid fått larm om "Fel på eltillskott". Har återställt överhettningsskyddet på eltillskottet
och allt tickar på i en vecka cirka för att återigen tjuta om "Fel på eltillskott".
Fick även en handfull larm om Utlöst lågtryckspressostat häromdagen följt av "Strömbortfall"
som jag aldrig tidigare sett.
Finns det någon koppling mellan dessa larm ? Utlöst lågtryckspressostat har hänt en eller två gånger tidigare.
Har kollat trycket, ligger på cirka 1bar, rensat lameller. Väntar svar från ÅF men kan inte hålla mig,
efter Utlöst lågtryckspressostat och "Strömbortfall" senaste gången lyser lampan ovanför displayen konstant rött :(

Utloggad bautanalle

  • Nybörjare
  • *
  • Antal inlägg: 4
Kom fram till problemet idag. Ett felaktigt/skadat chip, för lite olja i fläktdelen och luft i systemet :)

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal