Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Förlorad verkn.grad i värmeväxlare? Någon mer med likn. bekymmer?  (läst 1581 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad hgx

  • Nybörjare
  • *
  • Stad/land: Skövde
  • Antal inlägg: 9
Har tidigare skrivit om att jag haft bekymmer med varmvattenprod. (Att kompressorn går ganska kort tid pga löser för högtryck).

Nu upplever jag liknande problem med att jag inte får ut värme mot radiatorsys.
Kompressorn löser på högt tryck efter några min, verkar precis som inte värmen förs över i växlaren.

Jag har ordentligt flöde genom växlaren, man känner på utloppet från kompressorn att den genererar värme, vattnet som flödar ut ur växlaren är fisljummet.

Har provat att köra runt rengöring i växlaren genom att koppla loss framledn + retur och kopplat ihop dom för att få ett slutet sys. När jag sen har sköljt ur har jag inte upplevt att det kommit nått särskilt smuts... (jag har givetvis sköljt igenom med rent vatten ett par ggr för att få ur rengörn.medlet)

Vill tillägga att värmesystemet har funkat tidigare med samma inställningar och att givarsignaler verkar stämma...
Har även provat att ställa upp tempbörvärde / kurva, men man ser att styrningen vill ha upp framledn.temp till 50grader, men det blir inte mer än 30-40grader innan kompressorn slår ifrån. 
Hemmapulare & Industrielektriker Volvo Powertrain

Utloggad hgx

  • Nybörjare
  • *
  • Stad/land: Skövde
  • Antal inlägg: 9
Kollade precis på pumpen nyss.
Kompressorn gick i ca 3min(stoppade på högtryck), framledn.temp ökade på den tiden från 28 till 34grader, integral -710, framledn. börvärde 54grader.
Hemmapulare & Industrielektriker Volvo Powertrain

Utloggad AJ

  • Expert på värmepump
  • ****
  • Stad/land: Råå
  • Antal inlägg: 227
  • Jag älskar värmepumpar!
Är det kallt utei Skövde? Orsaken till frågan är att jag förra vintern fick i stort sett samma fel som du har nu och det var när en "köldknäpp" kom vilket betyder max -10 för oss (Skåne). Det visade sig att blandningen på brinen var fel och den började frysa. Om jag kommer ihåg rätt löste den ut just på högtryck. Är dock inte så stor chans att du har samma problem men om det är detta problemet samtidigt som det t ex är kallast hittills ute vid drift på pumpen så skulle det kunna vara något.
170m2 i två plan + 80m2 biyta. Ligger med bredsida mot havet. 3½ m3 olja tidigare, Thermia Atria 8 driftsatt 2006-03-24.

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
Fryser brine borde den lösa på lågtryckspressostaten.

hgx: är du säker på att värmebärarflödet är OK?
Det där är annars typexempel på dåligt flöde på värmebäraren, kolla cirkpump, växelventil (att den inte fastnat i mellanläge) och smutsfilter.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad hgx

  • Nybörjare
  • *
  • Stad/land: Skövde
  • Antal inlägg: 9
AJ: Tempen har varierat mellan 3 och 8 minus det senaste dygnet. Brinen har samma blandning som tidigare och då har den klarat mycket kallare ( + att brinen hinner knappt bli kall under den lilla stunden kompressorn går). Tack för svaret ändå :)

Carl N: Filtret är nyligen kollat och flödet är det inget fel på enl. min uppskattning. Något skumt är det, för det känns som det blivit gradvis sämre å sämre...  Sc:,h
Hemmapulare & Industrielektriker Volvo Powertrain

Utloggad hgx

  • Nybörjare
  • *
  • Stad/land: Skövde
  • Antal inlägg: 9
SV: Förlorad verkn.grad i värmeväxlare? Någon mer med likn. bekymmer?
« Svar #5 skrivet: 16 februari 2009, 19:44:12 »
Pumpen funkade hyffsat fram till helgen som var nu....inomhustempen dalade sakta men säkert, kompressorn gick bara korta stunder.
Men hittade felet nyss: Tempgivaren B9 (temp tryckrör) fick "spelet" vid ca 50grader och ett värde på 254 "blippade" till.
Nere till vänster i displayen visades en liten fyrkant(värt att veta att det inte bara är driftspressostaten som ger den indikationen).
Hade en annan givare som jag satte dit, så nu tuffar den på fint! Thumbsup
Hemmapulare & Industrielektriker Volvo Powertrain

Utloggad hgx

  • Nybörjare
  • *
  • Stad/land: Skövde
  • Antal inlägg: 9
SV: Förlorad verkn.grad i värmeväxlare? Någon mer med likn. bekymmer?
« Svar #6 skrivet: 28 februari 2009, 11:31:45 »
Kör pumpen på autoläge. Patronerna har sedan 16feb gått 2h på steg 1 och 1h på steg 2. Stor skillnad mot förut  :)
Kunde sänka kurvan 4grader efter att givaren byttes....
Hemmapulare & Industrielektriker Volvo Powertrain

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal