Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: HJÄLP! Ingen värme ut på radiatorerna!  (läst 1232 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad JohanErikstorp

  • Lär mig om värmepumpar
  • **
  • Stad/land: Sverige
  • Antal inlägg: 32
HJÄLP! Ingen värme ut på radiatorerna!
« skrivet: 25 november 2008, 07:41:00 »
Godmorgon!

Vaknade idag och fann att min VP varnade för "låg brine temp in"! Diffen i brine är just nu bara 1 grad och tempen som leds ut på radiatorerna faller stadigt! Den är nu nere på 19 grader.

Är det någon som vet vad som kan vara fel? Jag har ringt rörkrökaren - men han kunde inte vara här än på ett par timmar..

Tacksam för all hjälp jag kan få!!
Sista ordet är väl inte sagt än?

Utloggad JohanErikstorp

  • Lär mig om värmepumpar
  • **
  • Stad/land: Sverige
  • Antal inlägg: 32
SV: HJÄLP! Ingen värme ut på radiatorerna!
« Svar #1 skrivet: 25 november 2008, 08:52:37 »
Jag har förvisso åter tillåtit VPn att använda el nu för att inte kyla ut huset fullständigt, men brine'n står fortfarande på 16/15 och varken kompressorn eller brinepumpen går just nu.

Kakelugnen och kaminen jobbart för fullt med - men VPn måste ändå fungera.

Inga tips från någon? Luftficka i ledningen? Läcka? Tips?

Sista ordet är väl inte sagt än?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: HJÄLP! Ingen värme ut på radiatorerna!
« Svar #2 skrivet: 25 november 2008, 11:36:24 »
Går det inte att återställa larmet?

Prova att starta om VP:n i så fall.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad JohanErikstorp

  • Lär mig om värmepumpar
  • **
  • Stad/land: Sverige
  • Antal inlägg: 32
SV: HJÄLP! Ingen värme ut på radiatorerna!
« Svar #3 skrivet: 25 november 2008, 14:41:46 »
nej, jag har inte startat om VPn. Rörkrökaren var hemma på förmiddagen och håller nu på och spolar igenom markledningarna(??). Han sa att mitt fel berodde på att det var luft i ledningen(??).
Han sa att vi skulle låta hans cirkulationspump tömma luften ur ledningen och sedan skulle det vara klart.. Han nollställde inte heller larmet - och driva på jordslingan går inte heller just nu. El är vad som värmer mitt hus just nu. HUGA!! Ja, och kakelugnan och kaminen såklart.
Jag är inget proffs, men hans förklaringar + åtgärder verkade inte logiska i mina öron. Först undrar jag vart luften i ledningen skulle kommit ifrån helt plötsligt och sen undrar jag varför han inte startade om VPn. Någon annan som tycker detta verkar skumt?

Tack igen..
Sista ordet är väl inte sagt än?

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20160
  • Alien snowman.
SV: HJÄLP! Ingen värme ut på radiatorerna!
« Svar #4 skrivet: 25 november 2008, 15:30:54 »
Det kan vara lite luft kvar i brine-ledningen, normalt så ska nivåkärlet fånga upp luften innan den kommer in i cirkpumpen om allt är rätt gjort.

Pumpa ur luften, som han gör just nu, borde vara gjort vid installationen. Och lite luft kan tyvärr ändå vara kvar.
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad NollKoll

  • Kan värmepumpar
  • ***
  • Antal inlägg: 117
SV: HJÄLP! Ingen värme ut på radiatorerna!
« Svar #5 skrivet: 25 november 2008, 21:47:27 »
Du borde inte ha så kall brine in...
Jag tycker att du ska återställa larmet och prova starta VP'n - elen är dyr  fiR:
i manualen på sid 30 står det:
"Om texten Låg brinetemp visas i teckenfönstret kan berg/markslingan vara underdimensionerad, eller så är det fel på givaren. Kontrollera temperaturen på brinekretsen i menyn Aktuell driftinfo. Om inkommande temperatur understiger -5°C vid drift, låt en fackman undersöka brinekretsen."

Jag har haft konstiga värden på givare ett par gånger så att det larmat. Om det inte återkommer så är det frid och fröjd. I annat fall kan du kontakta CTC-direkt och få nya givare hemskickade.
- och om du i värsta fall ligger nära gränsen kan man ändra någon grad i 'Min brine in' under 'Meny Fabriksinst kodad'
Lycka till  *vinkar*
Kiruna, 100m2 trähus + 100m2 varm källare, 35MWh med gammal El-panna inklusive hushållsel.
2*130m torra hål, PN10, 2.5m till berg, CTC EcoHeat_v3, 8.5kW

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal