Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: Kompressor startar inte tillskott på  (läst 5222 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad rogmaa

  • Nybörjare
  • *
  • Antal inlägg: 6
Kompressor startar inte tillskott på
« skrivet: 21 november 2008, 07:52:28 »
Hej av någon anledning så startar inte kompressorn i min IVT C8 7Kw + att pressostat hög lyser (luft eller smuts i systemet) jag har luftat alla radiatorer så den biten borde vara ok. Det började med att pressostat hög + tillskott lyser.
Kompressorn startar endast efter det att man har gjort reset + on/off därefter 15 min så startar pumpen igen. /Roger Sc:,h

Utloggad Olle61

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1255
  • Jag älskar värmepumpar!
SV: Kompressor startar inte tillskott på
« Svar #1 skrivet: 21 november 2008, 08:29:32 »
Det kan vara så att temperaturen för varmvattnet är uppskruvad för högt.
Köpte hus 2005. Huset är från 1979 och det fick bergvärme 1997, IVT Greenline Compact 8.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7117
SV: Kompressor startar inte tillskott på
« Svar #2 skrivet: 21 november 2008, 09:27:34 »
Är det en ny installation? Är silen på varma sidan rensad? Är varmvattenberedaren luftad?
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad rogmaa

  • Nybörjare
  • *
  • Antal inlägg: 6
SV: Kompressor startar inte tillskott på
« Svar #3 skrivet: 21 november 2008, 13:07:40 »
Är det en ny installation? Är silen på varma sidan rensad? Är varmvattenberedaren luftad?
Det som senast är utfört, är ett  nytt element. Varmvattnet är satt till +45 enligt instruktion, men det är något märkligt eftersom att v-vattnet är varmare än vanligt. Jag var tvungen att tömma ur ganska mycket ur system vid radiator bytet för ett par dagar sedan, under tiden så var hela v-pumpen avstängd ca 3 tim. Därefter så återfyllde jag systemet + luftning av alla radiatorer. I samband med det här så drog aldrig varm-vattnet igång, inte ens efter 3 timmar. För att åtgärda det så byglade jag tillskott o stängde av cirkulations pumpen. Efter ca 1 ½ timme så varm varm vattnet tillbaka, byglingen tas bort + att jag resettar pannan stänger av o på igen, nästföljande dag så börjar pumpen att bete sig skumt, dvs tillskott på + pressostat hög. Alla radiatorerna är extra checkade luftade. Men pumpen vill ändå inte starta i normal drift. Den startar endast efter det att man har stängt av o på efter 15 min.

Utloggad Fixaren

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 1244
SV: Kompressor startar inte tillskott på
« Svar #4 skrivet: 21 november 2008, 16:30:04 »
Kolla så att det inte är luft i "manteln" till varmvattenberedaren.
Varför fråga när man kan göra fel själv

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7117
SV: Kompressor startar inte tillskott på
« Svar #5 skrivet: 21 november 2008, 17:40:00 »
Det kan också vara givaren som har havererat så att den visar för låg temperatur. Prova med att sätta ner varmvattentemperaturen men lufta varmvattenberedaren först.

Det hjälper inte att enbart lufta radiatorna om det är problem med luft i systemet, varmvattenberedaren måste också luftas. Det är där luften hamnar då det är varmaste delen i systemet.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad rogmaa

  • Nybörjare
  • *
  • Antal inlägg: 6
SV: Kompressor startar inte tillskott på
« Svar #6 skrivet: 24 november 2008, 13:39:37 »
Det kan också vara givaren som har havererat så att den visar för låg temperatur. Prova med att sätta ner varmvattentemperaturen men lufta varmvattenberedaren först.

Det hjälper inte att enbart lufta radiatorna om det är problem med luft i systemet, varmvattenberedaren måste också luftas. Det är där luften hamnar då det är varmaste delen i systemet.

Hej tack för iderna Roland, nu så har jag hittat felet. Felet applicerades redan för 10 år sedan av en viss VVS inst  i Huddinge>:( !
Av någon outgrundlig anledning så allt fungerat hyffsat i 10 år tills jag fick för mig att byta radiatorer i källaren, det senare innebar att jag var tvungen att tömma ut ganska mycket med vatten ur det slutna systemet. Efter påfyllning o luftning så blev det problem. :-\
Åtgärd: Fixa till den skumma i hopkopplingen  Sc:,h av värme rören ovanför värmepumpen på IN resp UT sidan, nu så är dom åtskilda och allt fungerar super tomte::; Så javist jag förstår att folk har haft enorma problem med sina värmepumpar efter det att dom har installerats av en fackman eller var det fuckman, tänk att så lite skillnad kan göra så mycket. Man kan undra hur mycke' kulor som man har förlorat under dom senaste 10 åren. System har alltså haft en inbyggd tröghet i cirkulationen från början fiR:  /Roggan

Utloggad Olle61

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 1255
  • Jag älskar värmepumpar!
SV: Kompressor startar inte tillskott på
« Svar #7 skrivet: 24 november 2008, 13:51:53 »
Kan du förklara vad som var skumt och hur du gjort nu?
Köpte hus 2005. Huset är från 1979 och det fick bergvärme 1997, IVT Greenline Compact 8.

Utloggad rogmaa

  • Nybörjare
  • *
  • Antal inlägg: 6
SV: Kompressor startar inte tillskott på
« Svar #8 skrivet: 24 november 2008, 14:49:47 »
Kan du förklara vad som var skumt och hur du gjort nu?

Hej igen jag har helt enkelt brytit upp ihop kopplingen mellan UT och IN cirkulationen.
När man stod o tittade på rörkopplingarna med alla rörböjar så fick man en känsla av att det här är jävligt koplicerad funktion.
Innan så förband ett rör IN resp UT cirkulationen från VM-pumpen, det här kan i och för sig fungera men det skapar en tröghet
i systemet (PRESSOSTAT HÖG) eftersom att två olika vatten strömmar möter varandra.
Jag lyckades värma upp huset under en vecka med larm pressostat hög + att tillskott gick hela tiden.
Genom att känna på UT sidan den delen som tidigare var kopplad mot IN sidan så förstod man att något inte stod rätt till eftersom att
värmen avtog i styrka radikalt efter ihop kopplingen av rören. /Roggan

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7117
SV: Kompressor startar inte tillskott på
« Svar #9 skrivet: 24 november 2008, 16:33:00 »

Åtgärd: Fixa till den skumma i hopkopplingen  Sc:,h av värme rören ovanför värmepumpen på IN resp UT sidan, nu så är dom åtskilda och allt fungerar super tomte::; Så javist jag förstår att folk har haft enorma problem med sina värmepumpar efter det att dom har installerats av en fackman eller var det fuckman, tänk att så lite skillnad kan göra så mycket.


Den där skumma hopkopplingen måste vad jag förstår vara bypassen som IVT:s pumpar behöver för att reglersystemet skall fungera bra. För att det skall fungera bra skall det vara ett litet flöde av svalt radiatorvatten genom bypassen till varma sidan. Vad som troligen har hänt i det här fallet är efter installationen av nya radiatorn blev bypassflödet av någon anledning för lågt så att det började strömma vatten åt fel håll. Det står om detta i instruktionsboken men så i förbigående att många nog missar det. Installatören gjorde enligt anvisningarna.

Vad som händer om man kapar bypassen är att det inte blir någon cirkulation på radiatorvattnet när pumpen gör varmvatten vilket den ofta gör efter en radiatorkörning. Beroende på hur kallt det är där pumpen står kan vattnet i röret där returgivaren sitter hinna svalna under varmvattenberedningen och fortsätta med radatorvärmning ett tag fastän det inte behövs.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad rogmaa

  • Nybörjare
  • *
  • Antal inlägg: 6
SV: Kompressor startar inte tillskott på
« Svar #10 skrivet: 28 november 2008, 10:33:26 »

Åtgärd: Fixa till den skumma i hopkopplingen  Sc:,h av värme rören ovanför värmepumpen på IN resp UT sidan, nu så är dom åtskilda och allt fungerar super tomte::; Så javist jag förstår att folk har haft enorma problem med sina värmepumpar efter det att dom har installerats av en fackman eller var det fuckman, tänk att så lite skillnad kan göra så mycket.


Den där skumma hopkopplingen måste vad jag förstår vara bypassen som IVT:s pumpar behöver för att reglersystemet skall fungera bra. För att det skall fungera bra skall det vara ett litet flöde av svalt radiatorvatten genom bypassen till varma sidan. Vad som troligen har hänt i det här fallet är efter installationen av nya radiatorn blev bypassflödet av någon anledning för lågt så att det började strömma vatten åt fel håll. Det står om detta i instruktionsboken men så i förbigående att många nog missar det. Installatören gjorde enligt anvisningarna.

Vad som händer om man kapar bypassen är att det inte blir någon cirkulation på radiatorvattnet när pumpen gör varmvatten vilket den ofta gör efter en radiatorkörning. Beroende på hur kallt det är där pumpen står kan vattnet i röret där returgivaren sitter hinna svalna under varmvattenberedningen och fortsätta med radatorvärmning ett tag fastän det inte behövs.

Hej tack för upplysningen, men jag tror nog att jag behåller nuvarande koppling, trots allt så behöver jag endast öppna kulventilen för att få genomströmningen. Under den sista veckan med kallt väder så har hela system fungerat bra. /Roggan

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7117
SV: Kompressor startar inte tillskott på
« Svar #11 skrivet: 28 november 2008, 10:53:52 »
Jag undrar ändå om allt är som det ska vara. Det som troligen har hänt är att när pumpen slutar göra varmvatten och återgår till radiatordrift så har det kommit en dos hett vatten som har gått baklänges genom bypassen till värmepumpens inlopp. Då blir det för hög hög returtemperatur.

I mitt fall lyckades jag åstadkomma felet när jag en sommar provade med att stänga en ventil radiatorkretsen för att minska förlusterna genom pga självcirkulation av radiatorvatten genom pumpen. När växelventilen efter varmvattenberedning slog om så gick det varma vattnet till pumpens inlopp i stället för att ledas ut mot radiatorerna.

Fungerar den externa cirkulationspumpen som den ska? Är det rätt temperaturdifferens på värmebäraren när pumpen går? Det fungerar uppenbarligen nu men frågan är om det fungerar bra eller bara acceptabelt.   
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal