Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: NIBE Fighter 1215 - Röd Lampa, LP Larm  (läst 6443 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad torbjoern

  • Nybörjare
  • *
  • Antal inlägg: 2
NIBE Fighter 1215 - Röd Lampa, LP Larm
« skrivet: 01 september 2007, 11:06:16 »
Hejsan ;) Jag är ny här, so be gentle. Jag har inga vidare kunskaper om värmepumpar, så man hoppas man kan bli ursäktad för den ovetskap man bär på.

Jo, jag har en NIBE Fighter 1215, och idag så märkte jag att en röd lampa blinkar, samt texten LP Larm i displayen. Detta kan enligt boken bero på lite olika orsaker tydligen, jag staplar upp dom här, lite förkortat:
------
Larmlampa blinkar samt text
”LP–larm” i display

Orsak: Uppstart av kall anläggning
Åtgärd: Använd läge ”Elpannedrift”.

Orsak: Dålig cirkulation i köldbärarsystemet på
grund av dålig avluftning/lågt tryck eller
ispropp (om ispropp bildats blir köldbärarpumpen
(35) varm).
Åtgärd: Avlufta och fyll på mer vätska. Vänta några
timmar.

Orsak: Cirkulationspump (35) ur funktion.
Åtgärd: Kontrollera cirkulationspump.

Orsak: Köldmediebrist eller annat fel i kylkrets.
Åtgärd: Tillkalla behörig servicepersonal.

Orsak: Igenisad förångare på grund av för låg
koncentration frostskydd
Åtgärd: Kontrollera köldbärarvätskans fryspunkt.

Efter åtgärd kontrolleras, i sifferfönstret, att differensen
mellan “KB-f” och “KB-r” är 2 – 5 °C då kompressorn
är i drift. (Se Styrning – Tillgänglig information på
displayen, punkt 4).
När felorsaken är åtgärdad ställs omkopplaren (8) i
läge “0” och därefter i läge “1”.
Vid temperaturgivarfel indikeras detta i display tex.
“ute fel”
---------------

Är det någon som vet vad man kan göra åt detta/har vart med om detta? Lite scary är det i alla fall. Det är ju inte mer än 10-12 grader ute nu, så några isproppar lär det ju inte ha blivit (omkring +1 ner till 0 på natten). Jag hittar inte "Elpannedrift" läget som det står som en lösning längst upp.

Någon som vet? Tacksam för svar / Tobbe

PS: ganska intressant att det finns så väldigt många som disskuterar om värmepumpar ;) Jag trodde jag skulle få leta länge innan jag hittade ett vettigt forum eller liknande ;)

/ Torbjörn

Utloggad luckyman

  • Känd från TV
  • Dignitär inom värmepump
  • ****
  • Stad/land: se
  • Antal inlägg: 2039
  • We´re all from the ghetto, Halleluuujah
SV: NIBE Fighter 1215 - Röd Lampa, LP Larm
« Svar #1 skrivet: 01 september 2007, 12:02:01 »
Troligaste orsaken är igensatt filter på köldbärarsidan, försök hitta detta sitter på ett utav rören till borrhålet utanför vp,öppna och rensa
Sedan kan man kontrollera att det finns vätska i expansionskärlet, ett i plast som är igenomskinligt skall ej vara tomt
Luft i systemet kan du lufta ur ngn stans?
Går cirk.pumpen till borrhålet??
Mest kyla men lite värme också

Utloggad torbjoern

  • Nybörjare
  • *
  • Antal inlägg: 2
SV: NIBE Fighter 1215 - Röd Lampa, LP Larm
« Svar #2 skrivet: 01 september 2007, 12:34:27 »
*ytterligare edit* Tog och startade om maskinen, satte den på "tvingat" köldbärarpumpsläge, och vred igång hjulet i köldbärarpumpen med en skruvmejsel, och nu lyser ingen röd lampa, samt att kompressorn (om jag inte misstar mej) ljuder, och är igång. Ska hålla ett öga på vad som händer, men nu snurrar grejjer, samt att det låter, och bara fina gröna lampor lyser - vi får se om det blir en långvarig lycka.

*EDIT* Har kollat nu på KB pumpen, och den var stilla, så jag vred igång den med skruvmejsel, och då gick den igång. SAMT - Att jag har gått in i servicemenyn och satt en 1:a på köldbärarpumpen, samt satt TILL, alltså, en 1:a där också, för EP drift?! SEN så vred jag igång KB'n. Kanske man skulle restarta hela maskineriet, och se om man kan få igång KB utan att behöva ha speciella inställningar i servicemenyn?
-----
Hejsan, har vart o tittat lite mer i pumpen, tagit bort den nedre luckan (antar att det bara är den man KAN ta bort f.ö). Känner mej lite klokare nu i alla fall, och tror mej veta vad de olika grejjerna är för något.

Jag har skruvat upp Värmebärarpumpen, och där snurrar ett slags hjul, så det verkar vara som det ska (detta är den nedre "grejjen" av de två som sitter där, dom ser nästan likadana ut). Den andra, som verkar heta Köldbärarpump, är varm (ganska så varm) samt när jag skruvar bort "pluggen" så snurrar inte hjulet :(

Angående avluftning:
Jag har skruvat på Avluftningsventilen som sitter i högerfrämre hörn ovanpå maskinen och det kommer hittills bara vatten när jag skruvar på den. Först kom det en "spottloska" av mörkt, såg ut som skitvatten, sen hostade den liiite omvartannat, men nu kommer det bara ren stråle vatten om jag öppnar den, så jag antar att den är som den ska.

Expansionskärlet har vatten, jag skulle säga 4/5 delar av den är fylld, kanske 3,5/5 men...

Ska kolla efter det där filtret, vet ej ännu vart det skulle vara någonstans, men det ska jag väl kunna hitta. Om dett avar till någon hjälp till Er OCH till mej, det jag just beskrev, så mottages vänligen ytterligare hjälp ;)

TACK som TUSAn för snabbt svar by the way!!! / Tobbe
« Senast ändrad: 01 september 2007, 13:20:25 av torbjoern »

Utloggad luckyman

  • Känd från TV
  • Dignitär inom värmepump
  • ****
  • Stad/land: se
  • Antal inlägg: 2039
  • We´re all from the ghetto, Halleluuujah
SV: NIBE Fighter 1215 - Röd Lampa, LP Larm
« Svar #3 skrivet: 01 september 2007, 13:36:48 »
Det verkar vara ngt fel på din köldbärarpump.
När kompressorn går ska också köldbärarpumpen gå annars får du lp-larm
Kan du mäta så du har spänning till den och om den står stilla så är den kass, du ska ju inte behöva hjälpa den igång med skruvmejsel varje gång
Mest kyla men lite värme också

Utloggad fiat600

  • Lär mig om värmepumpar
  • **
  • Stad/land: Drängsmark
  • Antal inlägg: 17
SV: NIBE Fighter 1215 - Röd Lampa, LP Larm
« Svar #4 skrivet: 30 september 2007, 21:48:45 »
Mim pump gjorde också så där :(
Funkade att tvångsstarta några ggr, sen var det bara att bita i det sura och byta c pump..
Pumpen var helt enkelt inte kry :'(
Iof skönta att jag slipper problem i vinter
« Senast ändrad: 30 september 2007, 21:51:01 av fiat600 »
Nibe 1215 8,5 kw. 660 m slang i 2 slingor.
Hus byggt 100 år sedan, 2 plan + full källare, 1 element i källaren :( ,90 m2 / plan.
Ventilation ?? det drar i fönstren :)

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal