Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Håller inte rätt inställd temp.  (läst 4444 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad kalle2345

  • Expert på värmepump
  • ****
  • Antal inlägg: 297
Håller inte rätt inställd temp.
« skrivet: 16 januari 2007, 00:56:46 »
Sanyo 123.
Upplever ibland att termometern på fjärren inte når upp till inställd temp på fjärren.
Ex.vis om jag sätter fjärren på settemp 23 grader så kan det ibland bara bli 21 grader på fjärrens termometer.
Känns som man nästan behöver starta om den eller "väcka den"
är det kanske något jag missat med inställningarna som gör att det blir så här?

Det är väl så att fabriksinställningen är att fjärren är tempsensor, eller är det tvärtom?
Om jag då tar bort fjärren från innerdelen går tempsensorn då över till innerdelens med automatik?
Om jag sedan flyttar tillbaka fjärren vad händer då?

Utloggad E9:an

  • Kan värmepumpar
  • ***
  • Antal inlägg: 180
SV: Håller inte rätt inställd temp.
« Svar #1 skrivet: 16 januari 2007, 05:50:15 »
För mig är det tvärt om. Ställer jag börvärdet på 23 grader visar min innetermometer drygt 23 placerad på exakt samma ställe som fjärren. Fjärrkontrollen visar då 24. Har en arbetskamrat som också har en 123:a och hans fjärrkontroll visar också alltid en grad över inställt värde. Jag har ett antal termometrar, alla av bra kvalitet och de visar lika så när som på någon tiondels grad om man ställer dem bredvid varandra så innetempen borde stämma rätt väl tror jag. Ibland har jag också upplevt det som om det inte är fjärrkontrollen som styr eftersom pumpen börjat gå trots att rummets temperatur är 1 grad över inställt börvärde. Då har jag tryck på sensorknappen och växlat till innedelens tempgivare och sedan tillbaka igen. Sedan har den lugnat sig igen. Så vitt jag förstått är fjärrkontrollens tempsensor "fabriksinställning" och sätts som default efter tex ett batteribyte. Om inte innedelen har kontakt med fjärren skall den gå över till sin egen sensor. När sedan kontakten mellan enheterna återuppstår borde den växla per automatik till fjärrsensor. Det är vad jag tror i varje fall.

Mvh / Niclas

Utloggad voluptas

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 35
SV: Håller inte rätt inställd temp.
« Svar #2 skrivet: 16 januari 2007, 06:46:39 »
Dersom fjernkontrollen mister kontakt med innedelen i mer en 15 min, skifter den automatisk over til sensor på innedel.

Utloggad benring

  • Expert på värmepump
  • ****
  • Stad/land: Uppsala/Håbo/Bålsta
  • Antal inlägg: 266
  • Optimera mera!
SV: Håller inte rätt inställd temp.
« Svar #3 skrivet: 16 januari 2007, 08:58:25 »
Hur fjärren reagerar beror väl till stor del på hur den sitter?!

Oftast så tycker jag min fjärr håller en grad under settemp, hela tiden.
Nu senaste dagarna har det dock varit rätt varmt (+7 ºC Thumbsup) så då har den hållt det jag satt den på.

Min pump var inställd på att köra innerdelens sensor från fabrik, jag fick själv ställa om till fjärrens sensor.

Sen vet jag inte... om man ställer börvärdet på fjärren till 23 ºC och man vill HA 23 ºC så tror inte jag den kan hålla detta, för den stannar ju av vid 23 ºC för att den uppnått max, och stannar den av så sjunker tempen nån grad innan den startar igen...

Så jag upplever att man får ha en grad över för att hålla det man planerat.

Fast detta är nog som sagt beroende på hur den sitter samt husets planlösning.

/B
230 m2 sutteräng.
Mekanisk frånluft, inga tilluftsventiler (ännu)
1 kamin på varje plan.
Elradiatorer- ett minne blott.
Värmepump1:Sanyo (installerad 2006-12-20) på nederplan.
Innerdel: SAP-KRV123EHA
Ytterdel: CRV123EHNA
Blir då en SAP-KCRV123EHNA (enligt Ahlsell :) )
Värmepump2: Samma modell som ovan, installerad 2007-sommartid.


22300 kwh första året med elradiatorer och en kamin samt 16graderC i husets kallare regioner.

20000 kwh andra året med en pump, lite element samt en kamin och lite varmare över lag.

Utloggad 2006

  • Lär mig om värmepumpar
  • **
  • Antal inlägg: 28
SV: Håller inte rätt inställd temp.
« Svar #4 skrivet: 17 januari 2007, 09:44:19 »
Jag hade samma problem.
"Trodde" det var fel på fjärren eftersom temperaturen som visades på fjärrkontrollen aldrig blev samma som jag ställt in fjärren på.
Felet var enkelt: det var aggregatets (= luftvärmepumpens innerdel = klumpen som hänger på väggen) sensor som reglerade temperaturen och inte sensorn i fjärrkontrollen!
Lösning: så jag tryckte med en pennspets på sensorknappen på fjärrkontrollen ( längst ner till vänster är det ett litet "hål" man kan trycka in en pennspets emot).
Resultat: nu lyser inte symbolen på fjärrkontrollens display som tidigare visade att aggregatets sensor var vald för styrning av rumstemperaturen . Jag har fått ett prefekt innerklimat. Temperaturen på fjärrkontrollen visar exakt samma temperatur som jag ställt in den på. Alltså styrs nu rumstemperaturen av fjärrkontrollens sensor. Sanyon sköter sig!

Det här står beskrivet i Sanyos Drift- och skötselmanual sid. 10 och bild på displaysymbolen på sid. 7.
Lycka till.

Utloggad benring

  • Expert på värmepump
  • ****
  • Stad/land: Uppsala/Håbo/Bålsta
  • Antal inlägg: 266
  • Optimera mera!
SV: Håller inte rätt inställd temp.
« Svar #5 skrivet: 17 januari 2007, 09:52:29 »
Citera
Resultat: nu lyser inte symbolen på fjärrkontrollens display som tidigare visade att aggregatets sensor var vald för styrning av rumstemperaturen .

Vänta här nu... har jag tänkt fel? Jag tycker det ser ut som symbolen visar att fjärren är givaren, inte innerdelen?! Har jag missuppfattat symbolen? I så fall kör jag nu med innerdelens sensor :D
230 m2 sutteräng.
Mekanisk frånluft, inga tilluftsventiler (ännu)
1 kamin på varje plan.
Elradiatorer- ett minne blott.
Värmepump1:Sanyo (installerad 2006-12-20) på nederplan.
Innerdel: SAP-KRV123EHA
Ytterdel: CRV123EHNA
Blir då en SAP-KCRV123EHNA (enligt Ahlsell :) )
Värmepump2: Samma modell som ovan, installerad 2007-sommartid.


22300 kwh första året med elradiatorer och en kamin samt 16graderC i husets kallare regioner.

20000 kwh andra året med en pump, lite element samt en kamin och lite varmare över lag.

Utloggad E9:an

  • Kan värmepumpar
  • ***
  • Antal inlägg: 180
SV: Håller inte rätt inställd temp.
« Svar #6 skrivet: 17 januari 2007, 11:15:15 »
Benring !

Du har nog kört med innedelens tempgivare hela tiden. När tempsymbolen i fjärren är släckt är det fjärren som styr temperaturen i rummet. Förutsatt att den har kontakt med innedelen.

Mvh / Niclas

Utloggad benring

  • Expert på värmepump
  • ****
  • Stad/land: Uppsala/Håbo/Bålsta
  • Antal inlägg: 266
  • Optimera mera!
SV: Håller inte rätt inställd temp.
« Svar #7 skrivet: 17 januari 2007, 11:18:40 »
Va ologiskt, symbolen ser ju ut som om den avser att fjärren sänder, eller ser jag så illa a:gl

Jag ska nog prova att ändra detta :)
230 m2 sutteräng.
Mekanisk frånluft, inga tilluftsventiler (ännu)
1 kamin på varje plan.
Elradiatorer- ett minne blott.
Värmepump1:Sanyo (installerad 2006-12-20) på nederplan.
Innerdel: SAP-KRV123EHA
Ytterdel: CRV123EHNA
Blir då en SAP-KCRV123EHNA (enligt Ahlsell :) )
Värmepump2: Samma modell som ovan, installerad 2007-sommartid.


22300 kwh första året med elradiatorer och en kamin samt 16graderC i husets kallare regioner.

20000 kwh andra året med en pump, lite element samt en kamin och lite varmare över lag.

Utloggad OBD

  • Kan värmepumpar
  • ***
  • Antal inlägg: 78
SV: Håller inte rätt inställd temp.
« Svar #8 skrivet: 17 januari 2007, 11:39:54 »
Citera
Resultat: nu lyser inte symbolen på fjärrkontrollens display som tidigare visade att aggregatets sensor var vald för styrning av rumstemperaturen .

Vänta här nu... har jag tänkt fel? Jag tycker det ser ut som symbolen visar att fjärren är givaren, inte innerdelen?! Har jag missuppfattat symbolen? I så fall kör jag nu med innerdelens sensor :D

Jag har en 124:a och på den så indikerar symbolen på fjärrkontrollen att sensorn i innedelen är aktiverad.
Alltså: Ingen symbol visas på fjärrkontrollen= sensor i fjärrkontrollen
         Symbol visas på fjärrkontrollen = sensor i innedelen

Oftast visar fjärrkontrollen 1 grad under inställt värde. Jag antar att det kan bero på att jag har fjärrkontrollen placerad i det kallaste hörnet av rummet där innedelen sitter. Det är c:a 7 m mellan innedel och fjärrkontroll. Pumpen får alltså jobba på tills den får signal från fjärrkontrollen att inställt värde är uppnått. Det fungerar bra för mig. Vid 20 grader inställt värde får jag c:a 20 grader i alla rum på bottenvåningen.

Fjärrkontrollen till 124:an är uppenbarligen inte helt lik den för 123:an, för det krävs inte någon penna el. dy. för att "flytta" sensorn. Det är en helt vanlig knapp märkt "SENSOR".

/ Bertil

Utloggad kalle2345

  • Expert på värmepump
  • ****
  • Antal inlägg: 297
SV: Håller inte rätt inställd temp.
« Svar #9 skrivet: 20 januari 2007, 20:24:30 »
Jag har titta på fjärren och det finns ingen ikon där som visar att innerdelens tempsensor används,
alltså använder jag fjärrens sensor. Testade att trycka in sensorknappen och då får jag ikonen och innerdelens sensor.
Allt är rätt så långt.

Är det så att maskinen skiftar tillbaka till fjärren med automatik då fjärren kommer tillbaka inom räckviddsområdet?
Eller måste man göra det manuellt?

I början när pumpen var ny så funkade det bra med settemp. Satte jag den på 23 grader så visade fjärren det.
Imorse när jag vaknade så visade fjärren 20 grader när settemp var inställd på 23 grader.
Pumpen gick också på sparlåga. Jag tycker att den borde jobba frenetiskt för att försöka nå settemp.

Överhuvudtaget så tycker jag att det verkar som pumpen själv bestämmer hur mycket värme den skall avge.
Har försökt att ösa på med maxvärme ibland men det händer inte mycket, verkar som den styr själv på något sätt.
Om termostaten inte når inställt värde på settemp så borde den ju jobba på max tills den lyckas.
Känns lite ibland som pumpen sover när den inte borde.

Utloggad E9:an

  • Kan värmepumpar
  • ***
  • Antal inlägg: 180
SV: Håller inte rätt inställd temp.
« Svar #10 skrivet: 20 januari 2007, 21:46:42 »
Jag håller med dig Kalle !

Ibland verkar det som om pumpen lever ett eget liv. Ett par timmar efter det att jag eldat i kakelugnen så låg temperaturen i rummet på 24 grader ( där innedelen sitter). Pumpen inställd på 23 (fjärren placerad exakt där jag mäter tempen). Lik förbaskat börjar pumpen att gå trots att temperaturen i rummet är högra än inställt börvärde. Konstigt !!! Är det verkligen inga fler parametrar som styr.

Lika konstigt var det med min Panasonic E9CKP5 idag. Ute tempen låg på - 0,5 grader. Börvärdet inställt på 23 grader, Temperaturen i rummet låg på 22,7 grader. Pumpen drog 720W(inkl 75W för värmeslingan). Inga tendenser på att dra ner på effekten. Sedan steg utetemperaturen till + 0,5 grader. Då minskade effekten till ca 400W och innetemperaturen gick ner till 21,7 grader. Nog borde den dragit ner på effekten innan. Temperaturen på ingående luft borde varit bra mycket över inställt börvärde.

/ Niclas

Utloggad Sparare

  • Expert på värmepump
  • ****
  • Antal inlägg: 475
SV: Håller inte rätt inställd temp.
« Svar #11 skrivet: 21 januari 2007, 00:40:19 »

Om innerdelen inte får tempsignal från fjärr skiftar den automatiskt till innerdelen tempsensor efter en viss tid. När fjärren åter skickar temp växlar innerdelen automatiskt tillbaka till fjärrens temp. När man trycker på sensorknappen slutar fjärren skicka tempsignal.

Kalle
Om fjärren visar 20 grader och settemp är 23 grader och pumpen går på sparlåga så är något fel. Pumpen borde vid -3 graders avvikelse gå på max effekt. Jag tycker att du ska börja med att be att få fjärren utbytt. Enklast att börja felsöka på det sättet (uteslutningsmetoden).

Utloggad kalle2345

  • Expert på värmepump
  • ****
  • Antal inlägg: 297
SV: Håller inte rätt inställd temp.
« Svar #12 skrivet: 23 januari 2007, 01:13:49 »
Jag har testat lite mer nu och även startat om pumpen.
Jag har tidigare haft pumpen inställd på Quiet mode, jag har nu kopplat
bort det och nu verkar det som det är lite mer fart på den.
Tempen på fjärren ligger nu endast 1 grad under set tempvärdet.
Den blåser också in kraftigt med värme.

Jag gissar på att följande orsaker till mina problem:
Någonting har hängt upp sig i pumpen och fungerat igen efter omstart.
Eller också så är det så att Quiet Mode inte räcker till för att hålla set temp
när kvicksilvret börjar närma sig 0 grader.

Hur funkar egentligen Quiet Mode i förhållande till normal läget?
Är det bara lägre fläkthastighet och vad innebär det isåfall för värmen?

Utloggad Gäst 999

  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 2234
SV: Håller inte rätt inställd temp.
« Svar #13 skrivet: 23 januari 2007, 07:22:58 »
Jag har testat lite mer nu och även startat om pumpen.
Jag har tidigare haft pumpen inställd på Quiet mode, jag har nu kopplat
bort det och nu verkar det som det är lite mer fart på den.
Tempen på fjärren ligger nu endast 1 grad under set tempvärdet.
Den blåser också in kraftigt med värme.

Jag gissar på att följande orsaker till mina problem:
Någonting har hängt upp sig i pumpen och fungerat igen efter omstart.
Eller också så är det så att Quiet Mode inte räcker till för att hålla set temp
när kvicksilvret börjar närma sig 0 grader.




Snälla alla sanyoägare kör inte pumpen på q läge det är klart den ger sämre värme & spridning.....kör quiet högst en timme åt gången......annars får du sämre verkan......
Hur funkar egentligen Quiet Mode i förhållande till normal läget?
Är det bara lägre fläkthastighet och vad innebär det isåfall för värmen?

Utloggad Cul8

  • Kan värmepumpar
  • ***
  • Antal inlägg: 154
SV: Håller inte rätt inställd temp.
« Svar #14 skrivet: 23 januari 2007, 08:26:57 »
QUIET är en mycket dum funktion i Sanyon, det enda den gör är att ställa fläkten på lägsta läge.

/C
118 m2 1996 - Sanyo 123EHN
180 m2 1954 - IVT HT+9C
Logg: http://www2.otillåten_länk/UserInfo.asp?ID_User=203&View=Rapport

nibe, ctc, baxi, golvvärme, solenergi Öppnar din e-postklient
 

Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal