Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Pumpen drar ingen TS2 ?  (läst 3052 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad eleson

  • Dignitär inom värmepump
  • *****
  • Stad/land: Kungälv
  • Antal inlägg: 711
Pumpen drar ingen TS2 ?
« skrivet: 10 december 2006, 12:15:57 »
Hej, jag såg just att pumpen inte dragit någon Tillsats2-timme sedan Feb/Mars.
- Pumpen har gått i ca ett och ett halvt år och dragit 3h TS2.

Jag kör i läge auto, borde inte legionella körningarna dra litegrann iallafall?
Jag har 14 dagar mellan legionella körningarna.

Det känns lite olustigt, någon kommentar?
/Erland
170 kvm + 90 kvm källare + 60 kvm garage, radiatorer
då 3.5 m3 olja,
nu Thermia D10 + 180 m borrhål

Utloggad mrbeach

  • Kan värmepumpar
  • ***
  • Stad/land: Knislinge
  • Antal inlägg: 166
  • Jag älskar Billigare Värme
SV: Pumpen drar ingen TS2 ?
« Svar #1 skrivet: 10 december 2006, 18:13:56 »
Hej, jag såg just att pumpen inte dragit någon Tillsats2-timme sedan Feb/Mars.
- Pumpen har gått i ca ett och ett halvt år och dragit 3h TS2.
Det känns lite olustigt, någon kommentar?
/Erland
Jag har upptäckt detsamma se.
http://www.varmepumpsforum.com/vpforum/index.php?topic=9270.0
Inte hittat nån lösning .
Har testat det som Bertil sa
 (Kom på att det kan iofs va så att elpatronen har löst ut på överhettningsskyddet.
kolla det först!!!)
Efter det hade jag turen att se Tillsats 2 aktivt konstigt nog körde Tillsats 2 innan värmen var uppe i 55 ºC
med VPn den gick igång senare MÄRKLIGT Sc:,h
Ps.Har inte fått nån tillsats2 på displayen än
men det får väl gå nån månad eftersom den tydligen bara behöver ca. 10 min för det
« Senast ändrad: 10 december 2006, 18:17:21 av mrbeach »
Thermia Diplomat 6 Konverterat från derekt EL 2004-09-30
Hus från 1975 1 1/2 plan + Källare Värmer  90 M2 bottenvåning +45 M2 ovanvåning +90 M2 källare
till 22grader för ca. 5044 kWh Tidigare ca. 15-16000 kWh
Värme+ VV
Ligger i Norra skåne

Utloggad Bertil

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 7181
  • gsg..... gåre så gåre
SV: Pumpen drar ingen TS2 ?
« Svar #2 skrivet: 10 december 2006, 21:25:29 »
Kolla soms agt överhettningsskyddet på elpatronen. tydligen är det vanligt att dom kan va utlöst vid nyleverans...

Jag har 5 timmar *6kw på ett år. Bara för jämförelse!
Nåt som jag tror kan va lite lurt, är om man har strömbegränsning då tillåts ju inte elpatronen att gå! då kanske man missar en körning då o då.

Men som jag sa tidigare i läge 1 då ska den göra en sån körning vid varje vv körning 1= alltid!!

Så blir man nervös kan man ju köra en sån osså samtidigt spola genom duschmynstycken mm. Dom rackarna kan bo i "bara" duschmunstycket också  :o :o
Men är man hyvsat frisk blir man inte sjuk av bakterien...
Thermia villa 75, 150 meter aktiv borra. Ca 200 m2 + hel "gammaldags" källare. 2 lght, egen hushålls el på ö-plan.
Enskild vattentäkt tillsammans med  grannen vi "håller" strömmen. 3 vuxna och 2 barn i huset.
Thermia villa 75, 150 meter aktiv borra hos min far. IVT 25 kwh med fyra borror med 750l ack i större fastighet.

Utloggad eleson

  • Dignitär inom värmepump
  • *****
  • Stad/land: Kungälv
  • Antal inlägg: 711
SV: Pumpen drar ingen TS2 ?
« Svar #3 skrivet: 11 december 2006, 08:11:43 »
...
Efter det hade jag turen att se Tillsats 2 aktivt konstigt nog körde Tillsats 2 innan värmen var uppe i 55 ºC
med VPn den gick igång senare MÄRKLIGT Sc:,h
...
Så skall det vara, dvs legionella lkörningen körs på tid och med TS2, bara.
Den värmer inte upp VV först mha VP'n.

Jag skall pröva att sätta ner intervallet, så borde TS2 gå igång.

/Erland
170 kvm + 90 kvm källare + 60 kvm garage, radiatorer
då 3.5 m3 olja,
nu Thermia D10 + 180 m borrhål

Utloggad mrbeach

  • Kan värmepumpar
  • ***
  • Stad/land: Knislinge
  • Antal inlägg: 166
  • Jag älskar Billigare Värme
SV: Pumpen drar ingen TS2 ?
« Svar #4 skrivet: 11 december 2006, 16:53:31 »
...
Efter det hade jag turen att se Tillsats 2 aktivt konstigt nog körde Tillsats 2 innan värmen var uppe i 55 ºC
med VPn den gick igång senare MÄRKLIGT Sc:,h
...
Så skall det vara, dvs legionella lkörningen körs på tid och med TS2, bara.
Den värmer inte upp VV först mha VP'n.

Jag skall pröva att sätta ner intervallet, så borde TS2 gå igång.

/Erland
Har du provat att trycka på återställning?
Det var efter det som jag såg tillsats2.
Thermia Diplomat 6 Konverterat från derekt EL 2004-09-30
Hus från 1975 1 1/2 plan + Källare Värmer  90 M2 bottenvåning +45 M2 ovanvåning +90 M2 källare
till 22grader för ca. 5044 kWh Tidigare ca. 15-16000 kWh
Värme+ VV
Ligger i Norra skåne

Utloggad eleson

  • Dignitär inom värmepump
  • *****
  • Stad/land: Kungälv
  • Antal inlägg: 711
SV: Pumpen drar ingen TS2 ?
« Svar #5 skrivet: 11 december 2006, 18:20:47 »
Jag skall kolla det.

Lite intressant dock.
Vi Legionella körning så kör den väl tills den når 65 ºC ?
Hur blir det om elementet aldrig går igång ...?

/Erland
170 kvm + 90 kvm källare + 60 kvm garage, radiatorer
då 3.5 m3 olja,
nu Thermia D10 + 180 m borrhål

Utloggad svenske kocken

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Stad/land: Utanför ÖSTERSUND
  • Antal inlägg: 5306
  • Jag älskar värme!
SV: Pumpen drar ingen TS2 ?
« Svar #6 skrivet: 11 december 2006, 18:38:17 »
Vill man, kan man ju köra elstegen manuellt för att se om dom fungerar.
Thermia TWS 6 148 m aktivt och boende i villa 1-plan med källare 122m²/plan Ca:220m² uppvärmt till 21° och ettrörssystem, mekanisk vent med vvx bygd 1980 mitt i jämtland, vp inkopplad juli -05, separat mätare på värme och varmvatten samt en IVT 12 GR-N i ett annat hus

Utloggad mrbeach

  • Kan värmepumpar
  • ***
  • Stad/land: Knislinge
  • Antal inlägg: 166
  • Jag älskar Billigare Värme
SV: Pumpen drar ingen TS2 ?
« Svar #7 skrivet: 11 december 2006, 18:52:42 »
Lite intressant dock.
Vi Legionella körning så kör den väl tills den når 65 ºC ?
Hur blir det om elementet aldrig går igång ...?
/Erland
Det jag menade var att VPn inte kommit upp i 55 ºC innan Tillsatsen gick in.
Sen körde den upp till ca. 65 ºC.
Thermia Diplomat 6 Konverterat från derekt EL 2004-09-30
Hus från 1975 1 1/2 plan + Källare Värmer  90 M2 bottenvåning +45 M2 ovanvåning +90 M2 källare
till 22grader för ca. 5044 kWh Tidigare ca. 15-16000 kWh
Värme+ VV
Ligger i Norra skåne

Utloggad Bertil

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 7181
  • gsg..... gåre så gåre
SV: Pumpen drar ingen TS2 ?
« Svar #8 skrivet: 11 december 2006, 18:58:51 »
Jag har sett min en gång på 7 år!
Kompressorn fullkondenserade inte den stängde av rätt tidigt sen jobbade elpatronen upp tempen till "Legionellatemp"

Lite ologiskt enl mig, men det spelar ingen större roll.
Thermia villa 75, 150 meter aktiv borra. Ca 200 m2 + hel "gammaldags" källare. 2 lght, egen hushålls el på ö-plan.
Enskild vattentäkt tillsammans med  grannen vi "håller" strömmen. 3 vuxna och 2 barn i huset.
Thermia villa 75, 150 meter aktiv borra hos min far. IVT 25 kwh med fyra borror med 750l ack i större fastighet.

Utloggad eleson

  • Dignitär inom värmepump
  • *****
  • Stad/land: Kungälv
  • Antal inlägg: 711
SV: Pumpen drar ingen TS2 ?
« Svar #9 skrivet: 12 december 2006, 16:43:42 »
Lite intressant dock.
Vi Legionella körning så kör den väl tills den når 65 ºC ?
Hur blir det om elementet aldrig går igång ...?
/Erland
Det jag menade var att VPn inte kommit upp i 55 ºC innan Tillsatsen gick in.
Sen körde den upp till ca. 65 ºC.
Ursäkta min otydlighet.
Vad jag menade var, om TS2 inte fungerar,
avslutar den någonsin Legionella körningen, tempen stiger ju aldrig?
Timeout ?
/Erland
170 kvm + 90 kvm källare + 60 kvm garage, radiatorer
då 3.5 m3 olja,
nu Thermia D10 + 180 m borrhål

Utloggad Bertil

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 7181
  • gsg..... gåre så gåre
SV: Pumpen drar ingen TS2 ?
« Svar #10 skrivet: 12 december 2006, 19:00:40 »
Jag gissar att det är så... 
Ställ in Toppv intervall 1  =alltid.

Sen får du ta fram gamm fotöljen...
Thermia villa 75, 150 meter aktiv borra. Ca 200 m2 + hel "gammaldags" källare. 2 lght, egen hushålls el på ö-plan.
Enskild vattentäkt tillsammans med  grannen vi "håller" strömmen. 3 vuxna och 2 barn i huset.
Thermia villa 75, 150 meter aktiv borra hos min far. IVT 25 kwh med fyra borror med 750l ack i större fastighet.

Utloggad eleson

  • Dignitär inom värmepump
  • *****
  • Stad/land: Kungälv
  • Antal inlägg: 711
SV: Pumpen drar ingen TS2 ?
« Svar #11 skrivet: 13 december 2006, 17:03:03 »
Testade igår:
Toppv intervall = 1

Och visst, TS2 gick igång.

Först gick VP för vv beredning, efter ca 1-3 minuter så startade TS2, därefter gick båda tills
VP'n stannade vid 56 ºC, TS 2 fortsatte till mit inställda stopp.
Som mest drog den 9.3 kW!

Jag noterade dock att stopptempen var ställd till 60 ºC vilket borde kunna
förklara att den drar väldigt lite TS2.

Med plåten av så hörde jag oxå att den gurglade en del, och mycket riktigt,
det fanns en del luft att släppa ut vi Exp. kärlet.
Däremot ingen luft vid elementen.

Så det var bara att släppa på mer vatten och höja trycket så att jag vet att jag alltid har övertryck.

Tack för hjälp med tester.
/Erland
170 kvm + 90 kvm källare + 60 kvm garage, radiatorer
då 3.5 m3 olja,
nu Thermia D10 + 180 m borrhål

Utloggad Bertil

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 7181
  • gsg..... gåre så gåre
SV: Pumpen drar ingen TS2 ?
« Svar #12 skrivet: 13 december 2006, 21:03:50 »
I Inst manual för Diplomat står fabriksinställning 65 grader.
Men jag vill minnas att vi diskuterat detta och det kan ha varit 60 nångång i tiden också!?

65 röstar jag på, det kostar nästan inget, men blir lite varmare..
Thermia villa 75, 150 meter aktiv borra. Ca 200 m2 + hel "gammaldags" källare. 2 lght, egen hushålls el på ö-plan.
Enskild vattentäkt tillsammans med  grannen vi "håller" strömmen. 3 vuxna och 2 barn i huset.
Thermia villa 75, 150 meter aktiv borra hos min far. IVT 25 kwh med fyra borror med 750l ack i större fastighet.

Utloggad eleson

  • Dignitär inom värmepump
  • *****
  • Stad/land: Kungälv
  • Antal inlägg: 711
SV: Pumpen drar ingen TS2 ?
« Svar #13 skrivet: 13 december 2006, 22:38:16 »
jag är rätt säker på att undertecknad ändrat stopptempen ...
170 kvm + 90 kvm källare + 60 kvm garage, radiatorer
då 3.5 m3 olja,
nu Thermia D10 + 180 m borrhål

Utloggad Bertil

  • Moderator
  • Dignitär inom värmepump
  • *****
  • Antal inlägg: 7181
  • gsg..... gåre så gåre
SV: Pumpen drar ingen TS2 ?
« Svar #14 skrivet: 14 december 2006, 00:21:36 »
ok det förklarar saken
Thermia villa 75, 150 meter aktiv borra. Ca 200 m2 + hel "gammaldags" källare. 2 lght, egen hushålls el på ö-plan.
Enskild vattentäkt tillsammans med  grannen vi "håller" strömmen. 3 vuxna och 2 barn i huset.
Thermia villa 75, 150 meter aktiv borra hos min far. IVT 25 kwh med fyra borror med 750l ack i större fastighet.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal