Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?

Författare Ämne: Ingen fart på IVT Pumpen  (läst 6332 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad California

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svanesund
  • Antal inlägg: 21
  • Jag älskar värmepumpar!
Ingen fart på IVT Pumpen
« skrivet: 05 november 2006, 00:07:18 »
Har en IVT Compact 5, den går mer eller mindre dygnet runt men klarar inte att hålla värmen i huset som den gjort förr, varmvatten gör den i helt o.k omfattning men när den skall göra värme så kommer det bara ut 28 grader till radiatorerna, returen är 23-24 grader, köldbärarkretsen är f.n ca 4 grader in och ca 0.5 ut när pumpen gör värme, vid varmvatten är returen ca 1-1.5 grader.
Har kollat shuntventilen som verkar att funka o.k samt gjort ren filtren på både kalla och varma sidan, samtliga cirkulationspumpar såväl interna som externa fungerar.
Kör med innegivare.
En sak som man märker är att kompressorn låter som om den jobbar "hårdare" när den gör varmvatten.
Nämnas bör att jag aldrig har haft tillskottelen inkopplad under dom ca 8 år vi haft pumpen, har det under flera dagar i sträck varit minus 25 eller så ute så har innertempen i huset kanske sjunkit ner mot 18 om vi inte har stödeldat nu hade vi 17 grader och sjunkande efter en köldnatt med minus 11.
Är det någon som har några tips ?????

Utloggad luckyman

  • Känd från TV
  • Dignitär inom värmepump
  • ****
  • Stad/land: se
  • Antal inlägg: 2039
  • We´re all from the ghetto, Halleluuujah
SV: Ingen fart på IVT Pumpen
« Svar #1 skrivet: 05 november 2006, 14:34:02 »
Jag tror fortfarande att det har växelventilen att gjöra, Har du provat att ta bort själva motorn och under sitter pinnen och fjädern, du kan prova att trycka in pinnen och sedan se om den åker ut till sitt ändläge, du kan prova att dra i pinnen så du ser var ändläget är och eventuellt motionera upp den eller så är det dags för utbyte
Mest kyla men lite värme också

Utloggad California

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svanesund
  • Antal inlägg: 21
  • Jag älskar värmepumpar!
SV: Ingen fart på IVT Pumpen
« Svar #2 skrivet: 05 november 2006, 16:25:48 »
Ventil och tillhörande motor fungerar korrekt, pinnen når ändläget utan att jag behöver dra i den.
Det är väl inte som så att den skall kunna stanna i något mellanläge ?
 

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: Ingen fart på IVT Pumpen
« Svar #3 skrivet: 05 november 2006, 16:27:21 »
Är temperaturen på VB-in i VP:n ungefär samma som radiatorreturen?
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad luckyman

  • Känd från TV
  • Dignitär inom värmepump
  • ****
  • Stad/land: se
  • Antal inlägg: 2039
  • We´re all from the ghetto, Halleluuujah
SV: Ingen fart på IVT Pumpen
« Svar #4 skrivet: 05 november 2006, 16:31:35 »
Inte pinnen på motorn menar jag. DU måste ta bort motorn för att komma år den "riktiga pinnen" och kolla om den går till sin ändlägen.
Annars kan man iof känna om motorpinnen sitter fast eller går den att röra lite grann så är det problem med det mekaniska i växelventilen om jag uttrycker mig rätt??
Mest kyla men lite värme också

Utloggad California

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svanesund
  • Antal inlägg: 21
  • Jag älskar värmepumpar!
SV: Ingen fart på IVT Pumpen
« Svar #5 skrivet: 05 november 2006, 23:34:29 »
Jag har haft loss motorn och kollat pinnen med fjäder som styr själva ventilen, jag antager att det är den som styr om värmen från värmeväxlaren skall gå till varmvattenberedaren eller till radiatorerna.
När pumpen gör varmvatten så blir ju röret från värmeväxlaren och upp till ventilen mycket varmt, tar jag i det läget bort reglermotorn från ventilen så att pinnen kan åka ut så kallnar röret på mycket kort tid och ljudet på kompressorn ändrar karaktär.
På frågan om temperaturerna så skiljer det 4 grader på returen från radiatorerna och det som går till radiatorerna, jag har inte mätt om det är någon diff på returen och VB-in men jag kan säga att "by-pass" röret inte känns varmare än radiatorreturen (har bara 2 temometrar som jag har flyttat runt).

Utloggad Carl N

  • Manual-nörd
  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 20177
  • Alien snowman.
SV: Ingen fart på IVT Pumpen
« Svar #6 skrivet: 06 november 2006, 08:18:48 »
Du har väl kollat synglaset under drift?
NIBE 1215-5, 120 m aktivt borrdjup, 127 m2 boyta 53 m2 biyta, suterräng byggt 1970. Tidigare 2,5 kbm olja/år, huset tilläggsisolerat i samband med VP-installationen. FST34+1 som frikyla.
---------------------------------------------------------------------
Ca 5500 kWh i drivenergi för VP-drift, ca 5500 kWh HH-el + komfortgolvvärme i snitt/år.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7113
SV: Ingen fart på IVT Pumpen
« Svar #7 skrivet: 06 november 2006, 08:48:56 »

En sak som man märker är att kompressorn låter som om den jobbar "hårdare" när den gör varmvatten.


Helt normalt, kompressorn komprimerar köldmediet till ett högre tryck då än vid radiatordrift.

Större temperaturdifferens på köldbäraren vid radiatordrift än vid varmvattenberedning betyder att pumpen levererar högre värmeeffekt vid radiatordrift vilket är som det skall vara.

Temperaturdifferenserna är normala men det säger inte så mycket med tanke på att givarna kan visa fel. 4 grader in låter väl högt, kan betyda lågt effekuttag från berget vilket ger låg värmeeffekt ut från pumpen. Har det alltid varit 4 grader?
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad California

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svanesund
  • Antal inlägg: 21
  • Jag älskar värmepumpar!
SV: Ingen fart på IVT Pumpen
« Svar #8 skrivet: 06 november 2006, 09:56:41 »
Synglaset o.k, lite bubblor vid start samt om jag står och växlar mellan värme och varmvatten "manuellt" med ventilen.
Har bara 2 temometrar som jag köpte i torsdags 2/11, har provat att flytta dom för att testa om dom visar olika men jag får samma värden, har bekanta med minusgrader på KB-returen och dom brukar ju få rimfrost på rören om isoleringen är borta.

Utloggad Roland

  • Guldmedlem
  • Dignitär inom värmepump
  • ******
  • Antal inlägg: 7113
SV: Ingen fart på IVT Pumpen
« Svar #9 skrivet: 06 november 2006, 10:26:51 »
Det vore intressant att veta vad det är för temperatur på köldmedieledningen från kompressorn. Det kan handla om läckage i kompressorns ventiler. Normalt skall temperaturen vid radiatordrift vara 60 - 65 grader med den låga framledningstemperatur som det nu är. Ligger temperaturen över 75 grader så är det inte bra.

Kan blir lite svårt att mäta, det är liten diameter på röret. Det behövs ordentligt med isolering kring termometern.
5 kW IVT C5 med 118 m aktivt hål (+0,5 grader på KBin på senvintern) i Danderyd som värmer 118 dåligt isolerade m2 i ett plan. Genomsnitt/år maj 2002 till maj 2013: 4095 driftimmar/år, 790 kWh/år tillsatsel. Pumpen klarar ca -3 utan tillsatsel.

Utloggad California

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svanesund
  • Antal inlägg: 21
  • Jag älskar värmepumpar!
SV: Ingen fart på IVT Pumpen
« Svar #10 skrivet: 06 november 2006, 12:40:55 »
Menar du den tunna rackaren mellan kompressorn och värmeväxlaren ??

Utloggad luckyman

  • Känd från TV
  • Dignitär inom värmepump
  • ****
  • Stad/land: se
  • Antal inlägg: 2039
  • We´re all from the ghetto, Halleluuujah
SV: Ingen fart på IVT Pumpen
« Svar #11 skrivet: 06 november 2006, 18:05:25 »
Ja det är det röret, kolla också att du har läge 2 på radiator cirk.pumpen i värmepumpen och 1 på by pass cirk.pumpen
Mest kyla men lite värme också

Utloggad California

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svanesund
  • Antal inlägg: 21
  • Jag älskar värmepumpar!
SV: Ingen fart på IVT Pumpen
« Svar #12 skrivet: 06 november 2006, 20:13:15 »
Jag har cirk pump på radiatorkretsen men ingen separat till by passröret, både interna och externa pumparna går på läge 2 utom köldbärarpumpen som går på läge 3.
Vid varmvattenproduktion kommer det lilla röret upp i ca 99 grader (utan isolering), när pumpen har gått med värmeproduktion i ca 40 minuter så står den stadigt på 82 grader, utgående till radiatorerna  ca 27 grader, ca 23,5 in från radiatorerna.
Vart tar energin vägen ??

Utloggad luckyman

  • Känd från TV
  • Dignitär inom värmepump
  • ****
  • Stad/land: se
  • Antal inlägg: 2039
  • We´re all from the ghetto, Halleluuujah
SV: Ingen fart på IVT Pumpen
« Svar #13 skrivet: 06 november 2006, 20:21:26 »
Du sa att synglaset var klart efter ngn minut drifttid?? va
När kompressorn går igång och du tittar i synglaset, ser det ut som "mjölk" alltså mycket bubblor som rusar eller kommer det en bubbla i sekunden??
Har du ngra temperaturer på köldbäraren in och ut??
Börjar bli lite orolig för att det hänt ngt med kompressorn nu
Mest kyla men lite värme också

Utloggad California

  • Lär mig om värmepumpar
  • **
  • Stad/land: Svanesund
  • Antal inlägg: 21
  • Jag älskar värmepumpar!
SV: Ingen fart på IVT Pumpen
« Svar #14 skrivet: 06 november 2006, 20:34:47 »
Det är en massa bubblor som rusar förbi.
Köldbärare ca 4 grader in och 0.5 ut vid värmeproduktion.

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal