Köpa värmepump?
Spara pengar
Polarpumpen har stort sortiment och låga priser, besök oss!
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
SMS-styrning för din luftvärmepump.
Varför betala dyrt för nåt enkelt?
 

Författare Ämne: svalt varmvatten samtidigt som heta element rego600  (läst 886 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad johans

  • Nybörjare
  • *
  • Antal inlägg: 6
svalt varmvatten samtidigt som heta element rego600
« skrivet: 03 november 2006, 20:05:05 »
Hej,

Min morsa har en IVT (oklart vilken modell men det är en bergvärmeanläggning från 2003/2004) och det står Rego600 på displayen.
Något är knasigt med den! Det är runt nollan ute och alla element är varma så det är varmt och skönt i huset, men det finns knappt inget varmvatten i kranarna utan det är på sin höjd ljummet. Det är kontrollerat att det inte rinner vatten någonstans men det är har inte gått något vatten alls under dagen.

Jag har läst av värden på den:

GT1 Till 30.8 NUV 45
GT2 0,4
GT3 Från 47,5 NUV 26,5
GT6 88,5
GT9 Värmebärare In 44,9
GT10 Köldbärare In 1,1
GT11 Köldbärare Ut  -0,5

Värmekurvan (?) är inställd till 4,2 och "finjusteringen" är inställd på 0,1 grad. Ingen har rört inställningarna på 1 år och allt har fungerat bra tills idag på morgon (då den låga vattentemperaturen upptäcktes).

Jag försökte köra på extra varmvatten med hjälp av patronen men då slog överhettningsskyddet av ganska snart efteråt eftersom återvattnet från elementen i huset översteg ett maxvärde (48 grader tror jag det var). 

Det verkar konstigt att GT3 NUV värdet är under GT1 värdet för Till. Jag fattar inte vad som är fel, hoppades att någon här kunde peka på vad som ev. ska göras för att det ska bli varmvatten igen!

MVh Johan

Utloggad luckyman

  • Känd från TV
  • Dignitär inom värmepump
  • ****
  • Stad/land: se
  • Antal inlägg: 2039
  • We´re all from the ghetto, Halleluuujah
SV: svalt varmvatten samtidigt som heta element rego600
« Svar #1 skrivet: 03 november 2006, 20:10:19 »
Säkerligen problem med växelventilen. Tillkalla service så ordnar de det på garantin eller på den 6-åriga försäkringen som följer med värmepumpen. Om du vill ha vv snabbare går det kanske att motionera vvx, det är den blå saken om du tar bort frontplåten, det går att plocka bort den genom att ta bort elkabeln (snabbkontakt) sedan trycka in en spärr och vrida ett kvarts varv moturs tror jag det är så lossnar den lätt. Lycka till
Mest kyla men lite värme också

Utloggad Jocke montör

  • I branschen
  • Expert på värmepump
  • *****
  • Antal inlägg: 469
SV: svalt varmvatten samtidigt som heta element rego600
« Svar #2 skrivet: 03 november 2006, 21:40:27 »
Växelventilsmotorn växlar inte.
Den är med största sannolikhet trasig.
Pumpen står och laddar varmvatten (tror den) men i själva verket så går det till huset istället.
Motorn måste bytas.
Motorn sitter i pumpen och är antingen blå eller grå, bakom den sitter 3st kopparrör anslutna.

Det går att få "pinnen" på vxvmotorn att fastna i mittenläge om man trycker pinnen in i motorn samtidigt som man skjuter den mot varmvattenläget.

Då kan din morsa få varmvatten medans ni väntar på service.
Nibe flvp 310p Älvsbyhus från -02

nibe, ctc, baxi, golvvärme, solenergi luft luft, luft vatten, toshiba polar, värmepump luft luft
 

AirPatrol
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Lär dig allt om värmepumpar!

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal