Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Skriv svar

Varning: Det har inte skrivits nya inlägg i detta ämne på 50 dagar.
Om du inte är säker på att du faktiskt vill svara i det här ämnet, så bör du överväga att istället starta ett nytt ämne.
Namn:
E-post:
Ämne:
Inläggsikon:

Verifiering:
Skriv in bokstäverna som syns på bilden
Lyssna på bokstäverna muntligt / Begär en ny bild

Skriv in bokstäverna som syns på bilden:
Hur maanga siiddoor har en tarning (svara med bostäver):
4 värmepumpar delade på två nördar blir: (siffra):

För att slippa svara på kontrollfrågor, registrera dig här!


Ämnessammanfattning

Skrivet av: MagnusRor
« skrivet: 28 oktober 2012, 15:49:20 »

Har nu i ett dygn kört med en resistor på 2k ohm i serie med utegivaren och på så sätt lurat pannan att returvärmen är ca 10 grader lägre. Nu har den jobbat på fint upp mot en retur på 37 grader utan att stanna.

Testade idag att vrida på temperaturinställningen men pannan reagerade inte. Jag fick dock respons när jag skruvade ner parallellförskjutningen från +8 till +3, då pannan stannade. Nu sjönk temperaturen ner till en 27 grader innan den drog igång igen.

Skall ikväll undersöka hur hysteres verka funka. Vilket intervall den jobbar på!
Skrivet av: Olle61
« skrivet: 27 oktober 2012, 20:00:33 »

Problemet kanke sitter i resistorn för temp inställningen...

OK, jag är tillbaka... Så kanske det kan vara, du menar potentiometern man vrider på? Det kan ju även vara kabeln upp till manöverpanelen. Kan man i så fall testa att tillfälligt byta utegivaren mot ett motstånd och lura den att det är typ -50 ute, skulle den då reglera mot ett högre värde på varma sidan?

Jag har inte så mycket erfarenhet, men jag har en likadan VP.
Skrivet av: Toticci
« skrivet: 27 oktober 2012, 18:58:20 »

Problemet kanke sitter i resistorn för temp inställningen...

 
Skrivet av: MagnusRor
« skrivet: 27 oktober 2012, 18:45:08 »

Tycker att byte av styrsytem är en annan fråga än felsökning. Dock tillåtet att tycka olika. Jag jagar ju fortfarande felet så har du mer ideér tar jag gärna emot dem. Verkar som om du har god erfarenhet av funktionen hos en IVT-panna av samma åldersklass som min.
Skrivet av: Olle61
« skrivet: 27 oktober 2012, 13:12:33 »

Ej heller relevant för frågan.

OK, förlåt då! Lite dumt att diskutera samma fall i två trådar. Jag har inget mera att tillföra i detta.
Skrivet av: MagnusRorstam
« skrivet: 26 oktober 2012, 22:52:37 »

Tja, elarbetet skall nog inte vara några problem då jag jobbat som elektriker. Ej heller relevant för frågan. En ny ersättningspump av motsvarande storlek ligger på runt 50 000 kr oinstallerad. Kan man komma undan något år till på 5000 kr så är det väl inte så illa?

Åter till ursprungsdiskussionen:
Nu har jag kollat returgivaren och den ger bra ohm-värde. Returledningen blir inte heller varmare än vad givaren visar, dvs runt 25 grader som högst. Flödena verkar fungera som de skall och växelventilen funkar fint. Är det bara den förbannade styrningen kvar som spökar nu då?

Skrivet av: Olle61
« skrivet: 26 oktober 2012, 20:49:08 »

5000 är ju en skaplig slant. Man måste ju vara skapligt säker på att det är fel på det gamla. Det är ju en del kopplingsarbete, "friskt kopplat hälften brunnet"
Allvarligt, man skall nog ha en del erfarenhet av elarbete för att ge sig på detta.
Nästa år kanske något annat havererar och då blir det kanske ny värmepump i alla fall.
Skrivet av: MagnusRorstam
« skrivet: 26 oktober 2012, 20:37:50 »

La frågan om styrsystem i en annan tråd.

http://www.varmepumpsforum.com/vpforum/index.php?topic=49155.0

Skrivet av: Olle61
« skrivet: 26 oktober 2012, 20:07:23 »

Var mäter du returtempen? Har du två cirkulationspumpar på varma sidan, en inne i värmepumpen och en extern? I så fall kan du ha backflöde i bypassen och om du mäter returtempen från radiatorsystemet kan det bli fel. Mät där returen går in i värmepumpen.
CL300 styrkort går inte att köpa som reservdel, IVT erbjuder uppdatering till modernare styrning för dyra pengar  :( Tveksamt om det är lönt på gammal VP
Skrivet av: Carl N
« skrivet: 26 oktober 2012, 16:33:24 »

Jag skulle gissa på att det är nått fel på styrkortet.
Skrivet av: MagnusRorstam
« skrivet: 26 oktober 2012, 13:40:40 »

Her en IVT jordvärmepump med styrdator CL300 ( :-X ) med följande problem. Pumpen stänger av vid en temperatur på returledningen kring 24-25 grader oavsett inställda värde på kurva och kurvlutning. Startar när den är nere kring 19-20 grader på framledningen. Den ger dock fin värme på varmvattnet.

Har bytt växelventilen i våras då jag hade problem med pressostat hög. Har kollat över givarna och de verkar ligga på rätt värden för sin temperatur. Har inte provat att värma dem och kolla värdet kontinuerligt.

Någon som har ett tips?
Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal