Köpa värmepump?
Spara pengar
Annonsera här
Annonsera i Värmepumpsforum, klicka här för att ställa e-postfråga och få mer info.
Kampanj från Polarpumpen!.
Varför betala dyrt för nåt enkelt?

Skriv svar

Varning: Det har inte skrivits nya inlägg i detta ämne på 50 dagar.
Om du inte är säker på att du faktiskt vill svara i det här ämnet, så bör du överväga att istället starta ett nytt ämne.
Namn:
E-post:
Ämne:
Inläggsikon:

Verifiering:
Skriv in bokstäverna som syns på bilden
Lyssna på bokstäverna muntligt / Begär en ny bild

Skriv in bokstäverna som syns på bilden:
Hur maanga siiddoor har en tarning (svara med bostäver):
4 värmepumpar delade på två nördar blir: (siffra):

För att slippa svara på kontrollfrågor, registrera dig här!


Ämnessammanfattning

Skrivet av: lödläckan
« skrivet: 15 februari 2017, 21:49:04 »

förmodligen har du en "fristående" manöverpanel till vp. du kan lyfta av locket på den och kolla att potentiometern för hysteresen är fullt åt vänster. och även kolla att jumpern extern sitter på "på".
kolla sedan att shuntventilen är aktiv och inte ställd i manuellt läge. ratten skall inte gå att vrida.
290 pannan är ju att likna vid en acctank med separat hantering av värme och varmvatten där vp inte kan påverka.
290 ger tillåtelse till vp att köra då det behövs. vp kör om tempvredet är uppvridet till körtemperatur. vid för högt ställd temp kommer vp att stanna på högtryckvakten och måste återställasmanuellt. det gäller att hitta högsta möjliga läget. när vp har stannat på temperatur kan den inte starta igen inom 15 minuter även om 290 ger starttillstånd. det är 290 som startar och stoppar vp. 290 elpatron styrs av p8.2.2 (?). har för mig att man skall hålla menyratten intryckt några sekunder för att komma in, för att sedan välja meny genom att vrida och trycka.(??)
LADDPUMPEN får inte gå för fort. håll tempdiffen på 6-7 grader. vid högt pumpflöde blandas vattnet om i 290 och det blir problem med tempavkänningen.
Skrivet av: T2n
« skrivet: 09 januari 2017, 15:48:37 »

Hej och stort tack för ett så utförligt svar!

Då är jag lite mer med i matchen vad beträffar hur mycket varje enhet går igång, och jag skall även försöka trimma värmekurvan en aning.

Också nämnvärt är väl kanske då att vi plockat bort en radiator från slingan. Det glömde jag nämna i det första inlägget. Vi monterade en plugg på röret (enrörs) som tillät att vattnet (kanske om än i lite för liten utsträckning?)cirkulerade. Kan det vara en god idé att se till att vattnet kan passera ännu mer obehindrat här? Tyvärr ingen möjlighet att återmontera radiatorn pga platsbrist efter renovering.

Skrivet av: purjo__
« skrivet: 09 januari 2017, 10:40:03 »

Framledningstemperaturen bestäms av värmekurvan och aktuell utetemp. Sen kan den finjusteras av innegivaren om du har en sån. Värmepumpar generellt är dåliga på att hantera höga temperaturer, särskilt lite äldre varianter, så om du har ett värmesystem som kräver hög temp när det är kallt ute så får du leva med att värmepumpen slår av ibland.
Det man brukar rekommendera är att öppna alla termostater och trimma in värmekurvan så lågt det går utan att det blir kallt inne, men det verkar du redan ha gjort. En annan lite mer drastisk åtgärd är att byta ut några av de sämsta radiatorerna mot större varianter med högre effekt så att du kan sänka kurvan ytterligare.

Termostaterna sänker inte framledningstempen ut från VP'n. Dom förhindrar bara det varma vattnet att cirkulera genom radiatorn...
Skrivet av: T2n
« skrivet: 09 januari 2017, 09:18:49 »

Tjena!

Tack för ditt svar! Eftersom jag är lite grön på området så måste jag bara fråga om framledningstemperaturen är temperaturen på vattnet som går ut från pannan till radiatorerna? Så lär jag mig lite om facktermer också :)

Samtliga termostater i hela huset står på fullt öppet. Har känt på ett par stycken radiatorer på övervåningen och de är rätt så jämnvarma.

Om jag förstått det rätt, är det så att när framledningstemperaturen blir för hög, så går inte kompressorn. Är det ändå "för kallt" i huset så går elpannan in och försöker höja temperaturen på framledningen?

Är framledningstemperaturer "justerbar" på fler sätt utöver termostaterna (bromsar flödet?) och vald värmekurva?

Stort tack för hjälpen :)
Skrivet av: Carl N
« skrivet: 08 januari 2017, 23:04:24 »

Det som ställer till det är att du har en hög framledningstemp.
Så frågan är om du har öppnat alla termostater på max?

Sen finns inte så mycket att varken läsa av eller ställa inpå ES290, möjligen kan en fabriksåterställning hjälpa lite?
Kolla bara vilken kurva du har innan så du kan återställa denna.
Skrivet av: t2n
« skrivet: 08 januari 2017, 21:18:17 »

glöde att fylla in rubriken:

"IVT elpanna 290 och optima 500 vp - elpanna går mer är utedel"

ska det vara.
Om någon med administrationsbehörighet vill ändra detta så vore jag ytterst glad :)

MVH
Skrivet av: t2n
« skrivet: 08 januari 2017, 21:16:15 »

Tjenare!


Jag misstänker att jag har lite strul med min vp här hemma. Jag ska försöka beskriva så gott det går alla väsentliga fakta. Jag är totalt grön men börjar snappa upp vad som är varför och vilket som funkar hur :)

2vånings 60tals tegelkåk på 160kvm
enrörs(?) radiator vattenburen värme
IVT 290 elpanna inomhus och en Optima 500 på utsidan. Allting installerat ~02ish

Nämnvärda detaljer:

1 Vi har haft ganska kallt och haft problem med att pressostat hög löst ut sommartid ett par gånger. Löste sig genom att lufta alla radiatorer

2 I höstas hade vi en servicekille från en IVT ÅF här för att titta över systemet då vi haft ganska kallt inomhus. Han provtryckte kompressorn och rensade filterkoppen, men gjorde även observationen att vårt varmvatten stod ställt högt(kan endast relatera till att det är behagligt att duscha om blandaren står på ca 30grader), men han tyckte att det kunde stå kvar.

3 En gäst har misstagit brytaren till infravärme för brytare till kompressorn, så hela utedelen har stått strömlös halva november och hela december. DUmt nog märkte jag detta så sent så att elräkningen blev högre än normalt för att elpannan gick så mycket.


Nu när systemet är up-and-running, tycker jag att det känns som att elpannan går oförskämt mycket mer än vad kompressorn gör. Det är inte ovanligt att elpatronen skickar ut 6-8kW innan kompressorn blinkar för att "meddela start på väg", och då är det inte heller alltid den faktiskt startar, och även om den gör det så går den ofta ganska kort tid.
Det har varit några kalla dagar(-10 som absolut lägst, men de sista dygnen ca -2 till +1.

Bifogar lite bilder på enheterna tagna idag vid ca 0grader ute







Här är kompressorn på utsidan precis nystartad, ska verkligen elpannan behöva gå så långt innan kompressorn startar?





Min fråga är, är detta verkligen normalt? Kan det vara någon inställning som kopplar på elpanna i första hand? Kan man "prioritera" kompressorns drift?
Stort tack på förhand :)
Lär dig allt om värmepumpar!
Besök vår webshop, klicka här!
Energioffert.se
luftvärmepumpar, tillbehör, installationsmaterial, vi har allt!
Annonspriser

Online just nu!

SimplePortal 2.3.3 © 2008-2010, SimplePortal