Värmepump - Värmepumpsforum

VärmepumpsForum Allmänt => Värmepumpar - Märkesspecifikt => Värmepumpar - Mark/Berg och Sjövärmepumpar. => Värmepumpar och installationsfrågor. => IVT => Ämnet startat av: QuickBen skrivet 19 december 2006, 18:53:18

Titel: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: QuickBen skrivet 19 december 2006, 18:53:18
Hej!

Fick pumpen installerad för två veckor sedan och allt har funkat klockrent.

Så igår och idag har jag plötsligt 17 grader inne mot tidigare 19 grader och idag har tillskottet gått i 2h. Utetemperaturen har legat på mellan -4 och -1 under dagen, vilket det har gjort i en knapp vecka utan tillskott.

Installatören bad mig lufta tanken efter ca 14 dagar och det gjorde jag när jag såg tillskottet. Det kom en hel del luft och sen satte tillskottet in igen för varmvattendrift. Jag stängde av pumpen och slog sedan på den igen och så körde den utan tillskott.

Jag har KBin ca 3 grader och KBut ca -1 grad. Borrhålsrapporten innehåller tyvärr ingen rapport om grundvattnet... :(

Så till frågan: kan det vara luften i tanken som har gjort att tillskottet slog till?


/QuickBen
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: Peter H skrivet 19 december 2006, 19:00:47
Hej

Jag är ingen expert men jag fick lufta ganska ofta i hela systemet första veckorna.
Dessutom så fick jag skräp i VB filtret vilket gjorde att KB ut blev för hög snabbt, dvs innan VVB var färdiguppvärmd (vid värmeproduktion så märktes det inte).

Vet inte om det hjälpte dig?

Mvh

Peter

Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: QuickBen skrivet 19 december 2006, 19:15:29
Tack för input, Peter!

Det verkar som om temperaturen stiger utan tillskott nu när jag luftat.

Vilket av filtren behövde du rensa? Jag misstänker att jag skulle behöva rensa det på den varma sidan, eftersom jag har gamla 20-talsradiatorer.

/QuickBen
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: Carl N skrivet 19 december 2006, 20:11:15
Det kan vara luft i radiatorerna också, lufta på.  --/
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: Peter H skrivet 19 december 2006, 21:53:28
Hej

Mekka inte med pumpen om du inte känner dig säker. :-\
Det är alltför lätt att sabba något om man har otur. >:(

Vet inte hur din pump ser ut men den är antagligen nära kusin med min.
Det är antagligen beskrivet i manulen var de sitter.

Jag har ett filter på Brine sidan utanför pumpen samt ett VB filter inne i pumpen.
Båda ser ut som kromade avstängningsventiler med en stor mutter på fram/ovansidan.

Man gör rent dem genom att:
- Stänga av strömmen till pumpen.
- Stäng av ventilen (90 grader).
- Lossa muttern (hylsa passade bäst då de är hårt dragna från fabrik).
  Var försiktig med o-ringen (jag drog lite lypsyl på den innan jag drog dit den).
  Jag la en handuk runt kranen som sög upp de droppar som rinner ut (några matskedar).
- Ta ut filtret med medfäljande spårringstång.
- Skaka ut filtret och skölj unde kran med vanligt vatten.
  Det räcker med lite skit för att den skall gå dåligt.
- Åter montera filter och lock försiktigt.
  Man kan skada filtret om det kommer snett när man öppnar kranen igen.
- Glöm ej att öppna kranen.
- Starta pumpen.
- Fortsätt och lufta.

Lycka till *vinkar*

Peter



Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: Mikael H skrivet 10 januari 2007, 22:01:34
Håller med min bror ovan!

Jag har rensat mina bägge filter 3 ggr sedan start i nov 2006.
Brine är helt ren men jag får fortfarande lite gegga i vb filtret.
Lufta nerifrån, börja närmst pumpen, alla i källaren, nedervåningen övervåningen, vinden.

Även jag har luftat ett flertal gånger.
Fick tappa ner och sätta en avluftare med fälla vid min cirk pump till golvärmen.
Glöm inte att avlufta efter filterrengöring.

Mikael
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: QuickBen skrivet 17 januari 2007, 10:07:32
Tack för tips!

Har avluftat flera gånger och rensat filter på bägge sidor.

Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: QuickBen skrivet 29 januari 2007, 11:39:05
Tillbaka igen...

Tillskottet går som sjutton, trots daglig luftning. Nån som har någon teori?

Grafer och siffror finns på hem.bredband.net/johanhook/

Min tanke var att borra djupt och ta i för att få en installation som inte krävde tillskott, men det tycks ha misslyckats...
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: Bertil skrivet 29 januari 2007, 12:44:23
Det ser ut som kompressorn går hela tiden!?
Så ska det va vid kyla, då kan man gissa att alla radiatorer är ok också...

Det som triggar tillskottet rätt snabbt på en IVT kan va tex vv förbrukningen.. ser den kör 3 ggr när ni duschar.
Då sjunker tempen på radiatorerna så lågt så att tillskottstimern börjar räkna ned...

Höj den rackarn till max är det 180 minuter?
Jag skulle öka ändå mera om det gick! det är bara första tillslag som fördröjs vid svinkyla, när väl elpatronen aktiveras står den beredd för direkt start ett bra tag!!
Fördröjningen låter "kraftig" men det är lite! På min Thermia kan jag ha underskott hur länge som helst detta utan att rumstempen dippar mera än marginellt.

IVT´s styr är inte optimal åtminstone inte utan en rumsgivare.... Du är utan som jag såg?? den tjänar du dessutom igen när vårsolen kommer!

Som sagt bara kompressorn ALLTID går 24 timmar vid svinkyla så är mycket vunnet.
Sen ska man sträva efter så låg värmekurva som möjligt (med bibehållen rumstemp).

Siffrorna på tempskillander på radiatorkretsen verkar ok. På kalla sidan har du knappast luft du har ju riktigt låg tempskillnad där...

kanske allt är ok, ni har ju trots allt haft en kall period!??
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: PerM skrivet 29 januari 2007, 12:48:09
Dags att försöka hjälpa någon, inte bara bli hjälpt - hoppas jag inte säger något tokigt :)

Först så vill jag rekommendera dig att skaffa en innegivare, den har man mycket nytta av - speciellt för att få bukt med den här typen av problem. Utan den har pumpen bara ute temperaturen att gå på...

Jag kan egentligen bara jämföra med min egen installation, men så här ser jag det:

Du vill ha en retur temperatur på 44 ºC vid -6 ºC. Det känns på tok för högt. Dina kurvor pekar på att c:a 40 ºC är vad ditt system klarar av utan TS - vilket inte är att skämmas för, det borde räcka långt såvida du inte har ett väldigt dåligt isolerat hus. Se till att du har cirkulation i alla element, men passa dig så att du inte har ett litet element någonstans som kortsluter ditt system (stryp det i så fall). Elementen bör vara varma i övre delen och svalare nedtill, om inte så har du för stor genomströmning och får därmed tillbaka en massa värme till pumpen som skulle gjort bättre nytta i huset (såvida du inte har en-rörsystem?)

Jag skulle prova att ändra till kurva 4 med bibehållen knäckning.

Du har c:a 2 ºC diff på KBIn och KbUt, du kan ju prova att sänka farten på köldbärarpumpen ett steg för att öka denna diff - det hjälpte iaf mig att få bättre funktion på min installation. Tyvärr har du redan så lågt som 1.2 ºC på KBIn vid -5.4 ºC ute, hur är brine-ledningen dragen, är den ordentligt isolerad?

Du bör också kolla vad du har för tillskottstimer, standard är 60 minuter, men det är i minsta laget som jag förstått det. Min är inställd på 90 minuter men det går att ställa in den till mer än så. Efter att jag ställt upp den har mitt TS endast gått in en gång vid en utetemperatur på -14 ºC i samband med en värmning av varmvatten. Jag har för mig att du måste gå in i Kund2 eller Service-menyn för att komma åt den.
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: Peter K skrivet 29 januari 2007, 12:58:57
Hej,

Du har ju ungefär samma typ av hus som vi, både åldersmässigt,storleksmässigt och läget.
Vår E9 går kontinuerligt nu när tempen ligger runt 7-10 grader kallt med undantag om vi eldar i kaminen då den stannar ett tag.
Vi har ju en storlek större samt ett djupare hål så det kanske gör en del men vi klara oss utan tillskott med ca 21 ºC innetemp.

Har du provat att stänga av tillskottet helt i servicemenyn? det har jag gjort och det går bra ändå. Vill man tappa upp ett bad och samtidigt duscha så går det ju alltid att aktivera lite extra varmvatten med tillskott.
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: QuickBen skrivet 04 februari 2007, 13:47:17
Tack för alla svar!

Jag har ställt upp tillskottstimern till 180 min, beställt en innegivare och fortsatt att lufta.

Utetempen har stigit, så det är svårt att se om det gjort nån skillnad. Imorse slog tillskottet till i 20 min, men då jag luftade upptäckte jag att det var mycket luft igen.

Installatören säger att han inte kunde se nån ekonomi i att installera en storlek större och han menar att vi redan tagit i rejält med djupet. Det var också min tanke att göra, och detta är den egentliga anledningen till att jag är missnöjd med att behöva tillskott.

KB in var efter drifttagningen i början av december ca +3 grader, med ett delta på ca 3 grader. Nu efter två månader och en granne som också borrat är den nere på ca +2 grader och ett delta på ca 2 grader.

Jag har sänkt kurvan till 4.0 igen och istället jobbat med finjusteringen (+2.0). Knäckt +1 vid +5, +2 vid 0 och +1,5 vid -5.

Ett möjligt problem som vi har identifierat är att raddarna på BV är underdimensionerade. Vi har klassiska sektionsraddar från 20-talet, men på BV är de endast 10 sektioner (ca 60 cm) breda under 120 cm breda kopplade 2-glasfönster som också är från 20-talet. I sovrummen på ÖV, där vi stryper raddarna med termostater för att få 18 grader, har vi raddar med 14 sektioner. Precis tvärtom mot vad vi skulle behöva med andra ord.

Brineledningen är såvitt jag kan se inte alls isolerad utomhus och är endast nedgrävd ca 20-30 cm i backen. Vid husväggen har de ännu inte skurit bort överflödigt skum och skottade inte heller igen innan tjälen kom. Jag hann inte skotta igen mer ordentligt innan det frös till.

/J
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: Carl N skrivet 04 februari 2007, 15:04:07
Installatören säger att han inte kunde se nån ekonomi i att installera en storlek större och han menar att vi redan tagit i rejält med djupet. Det var också min tanke att göra, och detta är den egentliga anledningen till att jag är missnöjd med att behöva tillskott.

Vilka siffror stoppade han in i kalkylen? När jag räknar på ditt energihehov så får jag följande siffror:
Olja: 20000 x 0,8 = 16000 kWh
El: 21000 - 6000 (Hushållsel) = 15000kWh
Ved 2 x 1300 x 0,75 = 2000 kWh
Totalt 33000 kWh/år i energihehov.
Jag anser nog att en 9 kW VP och 180 meter borra skulle vara lämpligt.

Citera
Brineledningen är såvitt jag kan se inte alls isolerad utomhus och är endast nedgrävd ca 20-30 cm i backen. Vid husväggen har de ännu inte skurit bort överflödigt skum och skottade inte heller igen innan kälen kom. Jag hann inte skotta igen mer ordentligt innan det frös till.

Brine-ledningarna bör ligga på frostfritt djup och ska isoleras en meter utanför husgrunden, det låter som att du tyvärr råkat ut för en mindre seriös installatör.  Sc:,h
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: tolins skrivet 04 februari 2007, 17:13:58
Brineledningar på frostfritt,ja du då får vi här i norr gräva djupt >:D men normalt ligger dom på 100-120cm
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: QuickBen skrivet 04 februari 2007, 17:16:07
Fel av mig: de är isolerade. Men inte ligger de på mer än ca 20 cm djup.

Jag anmärkte på det när de höll på och grävde, men då sa installatören att det hade mindre betydelse.

Jag tog in 6 offerter, och alla de andra räknade på 6 kW-pumpar och ca 140 m brunn.
Titel: SV: HT+ C7 - Låg temp inne och plötsligt 2h tillskott
Skrivet av: Carl N skrivet 05 februari 2007, 07:20:54
Brineledningar på frostfritt,ja du då får vi här i norr gräva djupt >:D men normalt ligger dom på 100-120cm

120 cm brukar räcka även i norr, tjälen går nog inte djupare om det ligger ett rejält snötäcke på marken. Fast trampar man till snön så går tjälen ner en meter till...
SimplePortal 2.3.3 © 2008-2010, SimplePortal