Värmepump - Värmepumpsforum

VärmepumpsForum Allmänt => Värmepumpar - Märkesspecifikt Luft/vatten => Värmepumpar - Luft/vatten => Värmepumpar och installationsfrågor. => IVT => Ämnet startat av: magdan skrivet 15 december 2014, 10:29:15

Titel: Elpatronen går nästan alltid...?
Skrivet av: magdan skrivet 15 december 2014, 10:29:15
Hej!

Vi har en IVT 290 elpanna och en IVT Optima värmepump allt från 2004. Värmepumpen har jag fått uppgift på jobbar bara till max 45° och därefter får elpatronen gå in och stötta. Vi har varmvattnet inställt på 45 ° och var 14:e dag så kör patronen upp vattnet till 70°. Hela somrarna så löser värmepumpen ut för för högt pressostattryck vilket gör att elpatronen får dra mycket av lasset eftersom vi då nästan inte har någon värmeförlust i systemet och returvattnet till pumpen blir för varmt. Det som händer nu på vintern är att GT3:1 och 2 ligger något under 45° men GT3:3 ligger väldigt ofta strax över 45° vilket får till följd att elpatronen går in fastän det inte är särskilt kallt ute eller att vi gjort av med varmvatten el.dyl...!?
Är det någon som har något tips på hur man kan tweeka anläggningen så att pumpen går mer och elpatronen mindre?
MVH/Magnus
Titel: SV: Elpatronen går nästan alltid...?
Skrivet av: Carl N skrivet 16 december 2014, 20:42:21
Den första frågan är om alltid, har du ställt upp radiatortermostaterna på max och trimmat in värmekurvan på din IVT 290?
Sen borde inte GT3:3 visa högre temp är GT3:2 såvida inte det är nått fel på någon av tempgivarna.
Titel: SV: Elpatronen går nästan alltid...?
Skrivet av: Rickard skrivet 17 december 2014, 07:44:02
Mmm, på din beskrivning låter det som att värmekurvan är helt åt skogen injusterad, annars skulle den aldrig lösa ut på sommaren.
Att den löser ut tyder på att reglerdatorn känner att det finns värmebehov trots att du troligen har för varmt inne redan.
Termostaterna är då helt stängda, så när kompressorn startar har du inget flöde alls till radiatorer/golvvärme och värmepumpen löser ut p.g.a. detta.

Har du golvvärme eller radiatorer?
Titel: SV: Elpatronen går nästan alltid...?
Skrivet av: Lmf skrivet 17 december 2014, 21:32:57
Stäng av pannan
koppla ur givarna och ohm mät dem

kolla värdet mot listan i service handboken.
Då får du ett värde på vilken temp de tror att det är.
SimplePortal 2.3.3 © 2008-2010, SimplePortal